2011 FX4 "Gucci" Build/ Work Log - Page 24

2011 FX4 "Gucci" Build/ Work Log

This is a discussion on 2011 FX4 "Gucci" Build/ Work Log within the F150 Ecoboost Builds forums, part of the F150 Ecoboost Forum category; Issues... I need new O2 sensors, but I don't believe that's related to anything below. -On the way up to my destination I had a ...

Page 24 of 26 FirstFirst ... 142223242526 LastLast
Results 231 to 240 of 260
Like Tree164Likes

Thread: 2011 FX4 "Gucci" Build/ Work Log

  1. #231
    Ecoboost Veteran BRoell's Avatar

    Join Date
    Mar 2018
    Location
    Laguna Hills, CA
    Posts
    269
    Member #
    58762
    Liked
    126 times
    Issues...


    I need new O2 sensors, but I don't believe that's related to anything below.


    -On the way up to my destination I had a limp mode incident. Was cruising 80 up the 395 about Lone Pine, so like 4 hours into the trip. Wrench light lit up on the dash and I pulled to the side. Checked under the hood, all clear nothing wrong. Tried to pull codes with the device but no codes found. Started the truck again and smooth sailing for the rest of the drive up, meandering around, and the return trip.


    -About a month ago pretty much the same thing happened. Was half romping it from a light and went in to limp mode when I tried to shift to 2nd. Pulled over, checked everything out, tried to pull codes, started right up and ran normally.


    -About 2 weeks ago neither the driver or passenger window switches would control the passenger window. Shut it down, restarted, back to normal.


    -Occasionally when I start up the truck, the Livewire device won't power on. I have to unplug it and reconnect to wake it up.


    -Livewire device is having issues reading certain DMR's for datalogging.


    These funky issues have me questioning my newly replaced PCM.... what would ya'll attribute it to?
    Last edited by BRoell; 03-27-2019 at 08:26 AM.

  2. #232
    Gold Supporting Member Blown F-150's Avatar
    Gold Member

    Join Date
    Feb 2016
    Location
    Calgary AB
    Posts
    1,685
    Member #
    15073
    Liked
    919 times
    Do you have Forscan? you can use it to check for stored codes and that may help. It seems to be like it's certainly something with the PCM or maybe even a related module like the BCM.

  3. #233
    Ecoboost Veteran BRoell's Avatar

    Join Date
    Mar 2018
    Location
    Laguna Hills, CA
    Posts
    269
    Member #
    58762
    Liked
    126 times
    Quote Originally Posted by Blown F-150 View Post
    Do you have Forscan? you can use it to check for stored codes and that may help. It seems to be like it's certainly something with the PCM or maybe even a related module like the BCM.
    Haven't messed with Forscan yet, looks like it just jumped up in priority. Ordering O2's right now to eliminate that problem. Edited my last post to add that the device wasn't pulling any codes after the blinking wrench lights.

    BCM hmmmm? Occasionally the battery saver mode will engage as soon as I shut the truck off, even after a pretty long drive. Battery is a new Optima red top, which I got free under warranty because the last brand new one crapped out...

  4. Remove Advertisements
    F150EcoBoost.net
    Advertisements
     

  5. #234
    Sponsor RMB_Ryan's Avatar
    Gold Member

    Join Date
    Aug 2014
    Location
    NorthEast
    Posts
    6,811
    Member #
    6210
    Liked
    3912 times
    It sounds like you have a bad sct cable

  6. #235
    Gold Supporting Member Blown F-150's Avatar
    Gold Member

    Join Date
    Feb 2016
    Location
    Calgary AB
    Posts
    1,685
    Member #
    15073
    Liked
    919 times
    Quote Originally Posted by BRoell View Post
    Haven't messed with Forscan yet, looks like it just jumped up in priority. Ordering O2's right now to eliminate that problem. Edited my last post to add that the device wasn't pulling any codes after the blinking wrench lights.

    BCM hmmmm? Occasionally the battery saver mode will engage as soon as I shut the truck off, even after a pretty long drive. Battery is a new Optima red top, which I got free under warranty because the last brand new one crapped out...
    I would have to agree with Ryan, Check your SCT cable (you can eliminate it by picking up a cheap code reader and seeing what happens.

    Unplug the Amp sensor at the negative battery connection. See if that get's rid of the battery saver warning.

    Forscan is pretty cool, in that it pulls stored code similar to a IDS. Codes that your SCT device just doesn't access.
    BRoell likes this.

  7. #236
    Ecoboost Veteran BRoell's Avatar

    Join Date
    Mar 2018
    Location
    Laguna Hills, CA
    Posts
    269
    Member #
    58762
    Liked
    126 times
    Quote Originally Posted by Blown F-150 View Post
    I would have to agree with Ryan, Check your SCT cable (you can eliminate it by picking up a cheap code reader and seeing what happens.

    Unplug the Amp sensor at the negative battery connection. See if that get's rid of the battery saver warning.

    Forscan is pretty cool, in that it pulls stored code similar to a IDS. Codes that your SCT device just doesn't access.
    If the device can successfully pull an O2 code, would that rule out the SCT cable being faulty?

  8. #237
    Gold Supporting Member Blown F-150's Avatar
    Gold Member

    Join Date
    Feb 2016
    Location
    Calgary AB
    Posts
    1,685
    Member #
    15073
    Liked
    919 times
    It's not likely, but the cable could work in certain postitions, depending on where the break is. Give Forscan a shot and see what codes you get.

  9. #238
    Ecoboost Veteran BRoell's Avatar

    Join Date
    Mar 2018
    Location
    Laguna Hills, CA
    Posts
    269
    Member #
    58762
    Liked
    126 times
    Went indoor rock climbing with the wife, kids, and a few kid friends today. Acted like a child for a few hours and now I can barely even type. I’m beat.

    Happy birthday to me. Got a used FR intake shipped just in time to install today. Apparently I bought for the wrong year. Do I sell it, modify the pipe to work, get a new pipe, or swap sensors?
    Blown F-150 likes this.

  10. #239
    Gold Supporting Member Blown F-150's Avatar
    Gold Member

    Join Date
    Feb 2016
    Location
    Calgary AB
    Posts
    1,685
    Member #
    15073
    Liked
    919 times
    Quote Originally Posted by BRoell View Post
    Went indoor rock climbing with the wife, kids, and a few kid friends today. Acted like a child for a few hours and now I can barely even type. I’m beat.

    Happy birthday to me. Got a used FR intake shipped just in time to install today. Apparently I bought for the wrong year. Do I sell it, modify the pipe to work, get a new pipe, or swap sensors?
    What year is the intake meant for?


    Sent from my iPhone using Tapatalk

  11. #240
    Ecoboost Veteran BRoell's Avatar

    Join Date
    Mar 2018
    Location
    Laguna Hills, CA
    Posts
    269
    Member #
    58762
    Liked
    126 times
    Quote Originally Posted by Blown F-150 View Post
    Quote Originally Posted by BRoell View Post
    Went indoor rock climbing with the wife, kids, and a few kid friends today. Acted like a child for a few hours and now I can barely even type. I’m beat.

    Happy birthday to me. Got a used FR intake shipped just in time to install today. Apparently I bought for the wrong year. Do I sell it, modify the pipe to work, get a new pipe, or swap sensors?
    What year is the intake meant for?


    Sent from my iPhone using Tapatalk
    Per FR instructions 2011 is different than the rest. Looks like the tube I have is for 2012-16.
    Attached Images Attached Images  

Page 24 of 26 FirstFirst ... 142223242526 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Today is Build Day for "my" F-150 XLT Supercab!
    By Mobilman44 in forum F150 Ecoboost Chat
    Replies: 10
    Last Post: 12-14-2016, 07:45 AM
  2. 2RBOED's 2012 F150 XLT "Saleen" Rendering Build
    By 2rboed in forum F150 Ecoboost Builds
    Replies: 91
    Last Post: 04-13-2016, 11:27 PM
  3. Reider03's 2011 Build the "Boost-Bars" truck
    By reider03 in forum F150 Ecoboost Builds
    Replies: 96
    Last Post: 11-15-2014, 08:52 AM
  4. 2013 FX4 "Blue" build
    By Preejean in forum F150 Ecoboost Builds
    Replies: 17
    Last Post: 07-08-2014, 10:57 AM

Search tags for this page

news

Click on a term to search for related topics.
Connect with us: F150 Ecoboost Forum on Twitter F150 Ecoboost Forum on Facebook F150 Ecoboost Forum RSS Feed
Find us on Google+