2011 Ecoboost stall on warm restart

2011 Ecoboost stall on warm restart

This is a discussion on 2011 Ecoboost stall on warm restart within the F150 Ecoboost Problems forums, part of the F150 Ecoboost Forum category; I have a 2011 F150 FX4 Ecoboost with an issue the dealership has not been able to solve so Iím looking for help. Iíve searched ...

Page 1 of 3 123 LastLast
Results 1 to 10 of 30
Like Tree7Likes

Thread: 2011 Ecoboost stall on warm restart

  1. #1
    Ecoboost Jr Member Lstman's Avatar

    Join Date
    Mar 2018
    Location
    ND
    Posts
    26
    Member #
    57322
    Liked
    7 times

    Angry 2011 Ecoboost stall on warm restart

    I have a 2011 F150 FX4 Ecoboost with an issue the dealership has not been able to solve so Iím looking for help. Iíve searched through threads and not found one with all the same symptoms in the forums.
    After taking a trip for 30 minutes or more then stopping for 20 minutes or so the pickup will start then go into a rough idle and ultimately stall. It has a long crank time to restart like a no fuel situation. Originally this would be the end of it and it would run normally at restart. Now it may exhibit the issue 3-5 times before it runs normally. The dealership diagnosed it as a HPFP the first time but it did not solve the issue. Since then they can not explain it or they say it did not act up for them. It has started to stall now when allowed to idle for extended period of time when already warm. I haven't videod it myself but the video below is exhibiting the same symptoms but mine is more severe.




  2. #2
    Ecoboost Jr Member Lstman's Avatar

    Join Date
    Mar 2018
    Location
    ND
    Posts
    26
    Member #
    57322
    Liked
    7 times
    Damn...got a pile of people looking but no one has any words of wisdom or ideas for me? It’s early yet, hopefully someone has some good ideas. I’ll check back tomorrow.

  3. #3
    Gold Supporting Member bespurcell's Avatar
    Gold Member

    Join Date
    Apr 2017
    Location
    OK
    Posts
    1,107
    Member #
    33505
    Liked
    320 times
    I've got nothing for you sorry.
    2012 supercrew Lariat 4wd 3:55 ELD SCT X4 Gearhead tune, 3" Magnaflow, deleted resonator and replaced with 3" pipe, Mishimoto CAC and cold side pipes

  4. Remove Advertisements
    F150EcoBoost.net
    Advertisements

  5. #4
    Ecoboost Pro slothman's Avatar

    Join Date
    Jan 2016
    Location
    CA
    Posts
    940
    Member #
    14592
    Liked
    264 times
    first off, any codes?

    secondly, how old are the plugs?

    If plugs are over 15k miles, I would start there. Also check for vac leaks which will also cause idles issues.

  6. #5
    Ecoboost Jr Member Lstman's Avatar

    Join Date
    Mar 2018
    Location
    ND
    Posts
    26
    Member #
    57322
    Liked
    7 times
    Thanks for nothing bespurcell...lol just kidding. I know it’s a complicated issue. If it was simple I wouldn’t have to ask. I love everything about the pickup but this one issue!

    I noticed that I had left that out slothman...
    It does not generate any codes when it stalls. The plugs have been changed out and gapped to .030 with no change in the issues it presents. I believe I put in the 534 plug but would have to pull one or find my old invoice to be absolutely sure. I haven’t found any vacuum leaks and I would really hope the dealership looked for that when it was in.

  7. #6
    Eco-Beast noodles's Avatar

    Join Date
    Oct 2013
    Location
    Ontario, Canada
    Posts
    3,910
    Member #
    2745
    Liked
    1741 times
    Quote Originally Posted by Lstman View Post
    Damn...got a pile of people looking but no one has any words of wisdom or ideas for me? Itís early yet, hopefully someone has some good ideas. Iíll check back tomorrow.
    Could be a bad check valve on the in-tank fuel pump, allowing fuel to drain back when you shut it off.
    Next time it happens, prime the fuel system 3 times. On the 4th cycle start the truck.
    Unless it's some electrical gremlin, I wouldn't think it should be too hard to figure out.
    13 SuperCrew Ruby Red 302A, 4x4 6.5 box, 3.31, Roush 22's. Twin catch cans, "leveled" with Bilsteins (-2 front, -3 rear), AirLift, SCT. Other's may have displacement on demand... I have an endless supply of torque at my right foot's demand.


  8. #7
    Ecoboost Jr Member Lstman's Avatar

    Join Date
    Mar 2018
    Location
    ND
    Posts
    26
    Member #
    57322
    Liked
    7 times
    I’ll give that a try noodles and let you all know how it goes.

  9. #8
    Ecoboost Pro slothman's Avatar

    Join Date
    Jan 2016
    Location
    CA
    Posts
    940
    Member #
    14592
    Liked
    264 times
    honestly it could be a hundred different things. you need to drive it until a CEL shows.

  10. #9
    Eco-Beast noodles's Avatar

    Join Date
    Oct 2013
    Location
    Ontario, Canada
    Posts
    3,910
    Member #
    2745
    Liked
    1741 times
    Quote Originally Posted by slothman View Post
    honestly it could be a hundred different things. you need to drive it until a CEL shows.
    That's what a Ford adviser would say. No codes, no worky.
    bespurcell likes this.
    13 SuperCrew Ruby Red 302A, 4x4 6.5 box, 3.31, Roush 22's. Twin catch cans, "leveled" with Bilsteins (-2 front, -3 rear), AirLift, SCT. Other's may have displacement on demand... I have an endless supply of torque at my right foot's demand.


  11. #10
    Ecoboost Pro waterbuffalo's Avatar

    Join Date
    Oct 2016
    Posts
    947
    Member #
    22266
    Liked
    365 times

    2011 Ecoboost stall on warm restart

    Quote Originally Posted by slothman View Post
    honestly it could be a hundred different things. you need to drive it until a CEL shows.
    Quote Originally Posted by noodles View Post
    That's what a Ford adviser would say. No codes, no worky.

    How is the guy supposed to keep driving on this?. And your telling him to keep driving till the CEL shows, but what if it never shows? Iím calling BS.

    Take it to another auto clinic if you have to . Hope your trucks feeling better soon .


    2012 screw 3.5L
    Last edited by waterbuffalo; 03-07-2018 at 04:19 AM.

Page 1 of 3 123 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Ecoboost running warm, should I be worried?
    By Rubyred150 in forum F150 Ecoboost Chat
    Replies: 27
    Last Post: 05-15-2017, 04:26 PM
  2. Feels like truck is trying to stall?
    By Bluespark89 in forum 2nd Gen F150 Ecoboost
    Replies: 11
    Last Post: 01-25-2016, 07:29 AM
  3. 2015 3.5 ecoboost cold start/ warm up
    By jc35 in forum 2nd Gen F150 Ecoboost
    Replies: 14
    Last Post: 11-27-2015, 05:01 AM
  4. ????engine stall during acceleration
    By jlewis3686 in forum F150 Ecoboost Problems
    Replies: 5
    Last Post: 06-29-2015, 07:47 AM
  5. Warm up and Cool down??
    By mustangfan333 in forum F150 Ecoboost Chat
    Replies: 20
    Last Post: 06-22-2014, 09:03 PM

Search tags for this page

ecoboost dies on warm start up

,
ford f150 2013 code p00c6
,

ford f150 2013 p00c6

,
ford p00c6
Click on a term to search for related topics.

Tags for this Thread

Connect with us: F150 Ecoboost Forum on Twitter F150 Ecoboost Forum on Facebook F150 Ecoboost Forum RSS Feed
Find us on Google+