Turbo leaking oil and making "Owl hooting" noise coming off boost. - Page 2

Turbo leaking oil and making "Owl hooting" noise coming off boost.

This is a discussion on Turbo leaking oil and making "Owl hooting" noise coming off boost. within the F150 Ecoboost Problems forums, part of the F150 Ecoboost Forum category; You have two different problems if it leaking oil and making that noise, I think, donít shoot the messenger, please. 2012 Screw 3.5L...

Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 70
Like Tree18Likes

Thread: Turbo leaking oil and making "Owl hooting" noise coming off boost.

  1. #11
    Ecoboost Pro waterbuffalo's Avatar

    Join Date
    Oct 2016
    Posts
    946
    Member #
    22266
    Liked
    365 times

    Turbo leaking oil and making "Owl hooting" noise coming off boost.

    You have two different problems if it leaking oil and making that noise, I think, donít shoot the messenger, please.


    2012 Screw 3.5L

  2. #12
    Ecoboost Jr Member Calg_Rider's Avatar

    Join Date
    Feb 2014
    Posts
    47
    Member #
    3770
    Liked
    9 times
    Yeah, the oil is on the outside so I think the seals are on there way out. Hooting noise might be just a symptom of a larger issue.
    2013 Ruby Red FX4 Ecoboost 5.5 box Crew with Max Tow Package

  3. #13
    Ecoboost Veteran Mikedick77's Avatar

    Join Date
    Apr 2018
    Location
    Wisconsin
    Posts
    497
    Member #
    59921
    Liked
    122 times
    Quote Originally Posted by Calg_Rider View Post
    So your thinking likely just the air management issue - wastegate or bov? I was also until I saw the oil on the unit. If as suggested the oil is "normal" then yes I will likely look into replacing the wastegate since the bov is already done.
    That's where common sense tells me to go with it, yes. Plus I always start with the "costs less" stuff first before making a large unnecessary purchase and regretting it later. Some of that only costs you time. Might help to get an ear by that system, and have someone throttling it up and down while you listen. Found a few exhaust leaks that way.
    2013 Eco XTR 4x4 Super Crew 5.5 bed 3:31 Rear
    Stock, Weep hole, 160 degree T-Stat, Autolite Iridium XP5863 gapped properly, Castrol Magnatec 5w-30, and 93 octane
    NO OIL LEAKS!!

    Purrs like a kitten! It's called maintenence. This shouldn't surprise people.

  4. Remove Advertisements
    F150EcoBoost.net
    Advertisements

  5. #14
    Ecoboost Master ptown's Avatar

    Join Date
    Jun 2016
    Posts
    1,453
    Member #
    16165
    Liked
    629 times
    Quote Originally Posted by Mikedick77 View Post
    Might help to get an ear by that system, and have someone throttling it up and down while you listen. Found a few exhaust leaks that way.
    Itís a little difficult/different when itís not under load. I thought the same thing but never could get the same sound with it sitting there in park or neutral



    Sent from my iPhone using Tapatalk
    Mikedick77 likes this.

  6. #15
    Rookie Clonetrooper334's Avatar

    Join Date
    Oct 2018
    Posts
    1
    Member #
    67920
    I just bought a 2011 F150 Ecoboost. The turbo and block were replaced in Aug. due to a failure, so they are Ford's updated replacement... My system makes the same "hooting" noise when you let of the throttle under movement. Dealer said it was a normal noise....?

  7. #16
    Ecoboost Jr Member Calg_Rider's Avatar

    Join Date
    Feb 2014
    Posts
    47
    Member #
    3770
    Liked
    9 times
    I think thats crap. I never heard it on the first 80000 km and it only started after the left side turbo was replaced.
    Not happy with FORD right now. Opened a case with Ford Canada and they insist on having a diagnostic done again at a Ford dealer even though I have photos of the leaking turbo. I get it to a point so I did what was requested. Dealer comes back with no faults found, drives and sounds normal and NO LEAKS. I even forwarded the email from the other garage showing pictures of the wet turbo. I am at a loss now. I really wish the problem would come on and stay on but its so inconsistent its crazy. Oh, and I am not seeing much around for just a wastegate swap for the 13-15 models unlike the 11-12 years so that option may not be easy. My other thought was a boost control solenoid. That I could see as a possible intermittent failure item.
    2013 Ruby Red FX4 Ecoboost 5.5 box Crew with Max Tow Package

  8. #17
    Rookie Hoot Owl's Avatar

    Join Date
    Jan 2019
    Posts
    12
    Member #
    69524
    I have a ‘13 screw limited making the same hooting noise while gently backing off the throttle. I have had he truck since March of ‘18 with 82,000 miles. Over the summer, I installed an AFE stage 2 intake and the x4 controller. Everything was great till about 2 months ago when the noise started. No drop in boost, vacuum or performance. I replaced the BOV with a new OEM BOV, and no change. It is intermittent, and I can not duplicate it on demand. I tried to find the waste gates, but ran into the same thing. They are available for the ‘11 and ‘12’s, but not ‘13 and up. I just bought the turbo bypass valve solenoid. One of the other posts I read, recommended replacing that around 100k miles.

  9. #18
    Rookie Astarcev7's Avatar

    Join Date
    Jan 2019
    Location
    NJ - North
    Posts
    12
    Member #
    69512
    I'm having the same thing happen to my 2013 now. I'm leaning towards a bad/failing wastegate and/or turbo. Always said if one failed I would replace with either the BW or Full Race turbos, looks like I need to place an order on Monday

  10. #19
    Rookie Hoot Owl's Avatar

    Join Date
    Jan 2019
    Posts
    12
    Member #
    69524
    I replaced the turbo bypass solenoid and it seemed better for about 20 miles......then I heard the noise again. I’m starting to think wastegate also. Dealer says about $1200 roughly for a pair, but they are remanned. I would rather go with Full Race or Garrett, but they are $2300. Ugh....this ones gonna hurt!

  11. #20
    Ecoboost Regular pvtschultz's Avatar

    Join Date
    Aug 2015
    Location
    New Berlin, WI
    Posts
    148
    Member #
    13132
    Liked
    39 times
    Read the thread in my signature. The hooting is a very easy fix, just a bit of a annoyance more than anything. The first thing that I would inspect is the vacuum check valve between the intake manifold and vacuum reservoir. The BOVs need vacuum to actuate and will fart, quack, or hoot if there isn't enough vacuum to quickly pull on the diaphragm. From there, I would check the BOV diaphragms and also the plastic bore that the plunger rides in.
    https://www.f150ecoboost.net/forum/31...irmed-fix.html

    2011 F-150 FX4 EcoScrew 3.73:1
    2" Easy Lift in front, Raptor Blocks in the rear
    295/75R17 Cooper ST-MAXX (Absolutely love them)

Page 2 of 7 FirstFirst 1234 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Replies: 5
    Last Post: 03-01-2018, 08:33 AM
  2. Replies: 1
    Last Post: 02-14-2018, 07:49 AM
  3. Replies: 1
    Last Post: 01-10-2018, 04:34 PM
  4. Please look/listen - exhaust leaking water and chatter noise?
    By FiremanDan in forum F150 Ecoboost Problems
    Replies: 8
    Last Post: 02-04-2016, 05:55 PM
  5. Explorer Sport EcoBoost Turbos making weird noise LOSS of power
    By xsport in forum F150 Ecoboost Problems
    Replies: 10
    Last Post: 10-06-2014, 12:51 PM
Connect with us: F150 Ecoboost Forum on Twitter F150 Ecoboost Forum on Facebook F150 Ecoboost Forum RSS Feed
Find us on Google+