Turbo leaking oil and making "Owl hooting" noise coming off boost. - Page 3

Turbo leaking oil and making "Owl hooting" noise coming off boost.

This is a discussion on Turbo leaking oil and making "Owl hooting" noise coming off boost. within the F150 Ecoboost Problems forums, part of the F150 Ecoboost Forum category; Originally Posted by Calg_Rider Hi Guys, So in the spring the dealership replaced my drivers side turbo due to an oil leak on the turbo. ...

Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 70
Like Tree16Likes

Thread: Turbo leaking oil and making "Owl hooting" noise coming off boost.

  1. #21
    Rookie beckta10's Avatar

    Join Date
    Feb 2019
    Posts
    2
    Member #
    69974
    Quote Originally Posted by Calg_Rider View Post
    Hi Guys,

    So in the spring the dealership replaced my drivers side turbo due to an oil leak on the turbo. This happened with about 2 weeks and 200 km of factory warranty left on the truck. After picking it up it seemed to run fine but once or twice a month I would get a strange hoot noise coming off boost at mild to moderate acceleration. This noise was not reproducible on demand so I had no way of proving to the dealer that I thought something was a bit off. 2 months ago I had a MAP sensor go and the hooting noise is now becoming more noticeable. They diagnosed the sensor and performed the repairs but claimed no fault found on the turbo noise. I do extensive winter travel so this has become a safety concern so yesterday I went to a private garage and had them look at it. First thing we did was real test drive where the tech was able to hear the noise. He then rechecked all the hoses and tested the wastegates for function. He then brought be back to see the oil that was all over the "new" turbo. We stopped there as the time/money was starting to add up but I am now looking at what was either a false repair by the dealer back in the spring or a defective part.

    I want to take this up with Ford Canada to see if they will back this obviously bad part. If anyone can point me to one of the site members that is on the Canadian side I would greatly appreciate it.
    Does your noise happen to sound like this? You can hear it at 6 seconds in. I have a 2017 Expedition with a 3.5L Ecoboost and I've been trying to get the dealer to correct this issue, but so far no luck after going to two different dealers.

    If this is the same noise, has anybody figured out a definite fix for this year eco boost? The thread I saw linked to in somebody's signature said it was for 2011-2012's.




    Thank you all for your help!

  2. #22
    Ecoboost Jr Member Calg_Rider's Avatar

    Join Date
    Feb 2014
    Posts
    47
    Member #
    3770
    Liked
    9 times
    So opened a case with Ford. They insisted that I take it back to a dealer for diags which I can understand to a point but of coarse the dealer I take it back to looks at it and says all good - no noise, normal performance and no oil leak. So here we are a few weeks later and today in a very cold drive I actually got the surge noise while on light and steady throttle. Noise did go away but I am thinking its a sign of the "new" turbo progressing to fail. Truck now scheduled for diags at a tuner shop who knows turbos. What a bunch of crap from the stealership.

    And yes to the post above that is the exact noise. Sometimes I hear it 2 or 3 times in a row and the tone changes. I am 99.9999999% its the sound of the turbo spooling down. Why is a total mystery other than a vague guess that it or the wastegate valve are failing. Very unfortunate that the wastegates are not a replaceable part on these years.
    Last edited by Calg_Rider; 02-03-2019 at 06:52 PM.
    2013 Ruby Red FX4 Ecoboost 5.5 box Crew with Max Tow Package

  3. #23
    Rookie Hoot Owl's Avatar

    Join Date
    Jan 2019
    Posts
    12
    Member #
    69524
    I used to work for the local Ford dealer years ago. I have spoken numerous times to them as well as another local shop that works on Ford and Lincoln only. They are all baffled.

  4. Remove Advertisements
    F150EcoBoost.net
    Advertisements
     

  5. #24
    Ecoboost Jr Member Calg_Rider's Avatar

    Join Date
    Feb 2014
    Posts
    47
    Member #
    3770
    Liked
    9 times
    So when I first started looking into this it seemed relatively rare but I see now others are having the same issues. Anyone bite the bullet and swap out the turbo yet. Worse yet, has anyone left it be and ended up on the side of the road broken down? I am getting very nervous as I have a very long drive scheduled in a month through the mountains in winter and I am really not confident that my truck is going to make it.
    2013 Ruby Red FX4 Ecoboost 5.5 box Crew with Max Tow Package

  6. #25
    Ecoboost Jr Member Calg_Rider's Avatar

    Join Date
    Feb 2014
    Posts
    47
    Member #
    3770
    Liked
    9 times
    Latest update. After taking it to the dealer and being told all is well but given zero details I decided to take it to a specialty tuning turbo shop. They were really helpful in confirming all the mechanicals. Problem still exists but at this point I know the wastegates are starting to open at 5 psi and are fully open at 15 on both sides. Actuator arms are verified smooth with no "Sticky" sections and the system is sealed as proven by smoke test. Boost pressure control solenoid also appears to be working properly so from there perspective its something with the program controlling the boost system - PCM. My truck qualifies for the transmission downshift PCM safetly recall and is going in next week so I will see after that update if my issues go away.
    2013 Ruby Red FX4 Ecoboost 5.5 box Crew with Max Tow Package

  7. #26
    Rookie Stealthy26's Avatar

    Join Date
    Feb 2019
    Posts
    1
    Member #
    70396
    My 2014 is doing the same thing. Do you have any news after the PCM reflash?

  8. #27
    Ecoboost Jr Member Calg_Rider's Avatar

    Join Date
    Feb 2014
    Posts
    47
    Member #
    3770
    Liked
    9 times
    Turns out the software was not ready for the transmission update so they did not do the reflash for me. Found out what it would cost me to get up the the latest code update as I want this fixed asap especially since they said they did not expect the ecoboost safety recall program until OCTOBER. Booked in again at the dealer for next Thursday. Will report back later. In the meantime just for fun I clean the maf sensor again and checked airfilter. Cleared KAM codes and did a throttle body relearn. Zero difference. One new note though is that I swear is gets worse when its cold outside. Truck engine is always warmed up good. Also still suspicious of the boost solenoid but since the turbo shop thought that to be very unlikely I will wait to pursue that until after the reflash
    2013 Ruby Red FX4 Ecoboost 5.5 box Crew with Max Tow Package

  9. #28
    Gold Supporting Member Blown F-150's Avatar
    Gold Member

    Join Date
    Feb 2016
    Location
    Calgary AB
    Posts
    1,802
    Member #
    15073
    Liked
    988 times
    Let us know if it helps. I’ve been fighting the same issue and it certainly gets worse the colder it is.


    Sent from my iPhone using Tapatalk

  10. #29
    Ecoboost Veteran TCP2's Avatar

    Join Date
    Jun 2017
    Location
    AB
    Posts
    305
    Member #
    36866
    Liked
    134 times
    My 2016 has been doing it a lot recently and a a number of times last winter. I can sustain the honk in third gear right at 30km/hr almost indefinitely. It sounds like a resonance somehow.

    https://www.f150ecoboost.net/forum/3...7142-howl.html
    -2016 XLT (XTR) 3.5 ecoboost supercrew 6.5' box, max tow, line-x, Bakflip MX4, Firestone ride-rite airbags, Vantech Rack, Alpine PWE-S8 Sub.
    -2019 Open Range UT2504BH.

    -Sold: 2009 XLT (XTR pkg) supercrew 5.4l 6sp 6.5ft bed. 131k miles, Rider Topper, Ride Rite airbags, Ford well liners, 5Star custom Tune.
    -Sold: 2010 Funfinder 189FDS
    -Sold: 2005 R-Vision Bantam Flyer F18 Hybrid

  11. #30
    Ecoboost Jr Member Calg_Rider's Avatar

    Join Date
    Feb 2014
    Posts
    47
    Member #
    3770
    Liked
    9 times
    So I got my truck back after the PCM flash. Symptoms were better but not gone and after my 1000+ km trip this weekend things got worse and I am back with the noise much like it was before. I just love this game of multiple guess and parts swap because the ford dealers can't or wont fix this issue. Going nuts - dont know if I should try a tune as it would adjust the software further, go install a turbosmart bov to get faster pressure release, replace boost solenoid in case its sticking, swap the turbo that was replaced when this all started or keep running it until I get a catastrophic failure and look at legal options for cost recovery.

    On a side note - opening a case with ford is only helpful if the dealer does a diagnosis and admits that a problem exists. In my case the dealer gave me a 'free' diagnosis of nothing wrong. How convenient for them.


    In my situation my truck never made this noise until I took it in for poor performance and what I thought was a backfire. They changed the Cam phazers and timing chain along with the turbo just as it was coming off of the Ford warranty. Curious if others had this noise show up after any work or parts replacements.
    Last edited by Calg_Rider; 03-11-2019 at 07:12 AM.
    2013 Ruby Red FX4 Ecoboost 5.5 box Crew with Max Tow Package

Page 3 of 7 FirstFirst 12345 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 5
    Last Post: 03-01-2018, 08:33 AM
  2. Replies: 1
    Last Post: 02-14-2018, 07:49 AM
  3. Replies: 1
    Last Post: 01-10-2018, 04:34 PM
  4. Please look/listen - exhaust leaking water and chatter noise?
    By FiremanDan in forum F150 Ecoboost Problems
    Replies: 8
    Last Post: 02-04-2016, 05:55 PM
  5. Explorer Sport EcoBoost Turbos making weird noise LOSS of power
    By xsport in forum F150 Ecoboost Problems
    Replies: 10
    Last Post: 10-06-2014, 12:51 PM
Connect with us: F150 Ecoboost Forum on Twitter F150 Ecoboost Forum on Facebook F150 Ecoboost Forum RSS Feed
Find us on Google+