Two issues - Page 2

Two issues

This is a discussion on Two issues within the F150 Ecoboost Problems forums, part of the F150 Ecoboost Forum category; Originally Posted by Elmore328 Have you ever played around with FORSCAN that you could have accidentally turned off the white line feature? Nope. As much ...

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
Like Tree16Likes

Thread: Two issues

  1. #11
    Ecoboost Veteran GDSQDCR's Avatar

    Join Date
    Nov 2014
    Location
    Pleasant Hill, CA
    Posts
    420
    Member #
    7165
    Liked
    113 times
    Quote Originally Posted by Elmore328 View Post
    Have you ever played around with FORSCAN that you could have accidentally turned off the white line feature?
    Nope. As much as I want to modify the truck, I have stayed away from that for now. It is under warranty still, and I do not want to screw that up. I only have another 58K miles roughly, so less than 2 years before I can start modifying it.
    2015 3.5 SCREW FX4 Lariat

  2. #12
    Gold Supporting Member snakebitten's Avatar
    Gold Member

    Join Date
    Dec 2017
    Location
    Coastal Texas
    Posts
    4,011
    Member #
    52137
    Liked
    3228 times
    Quote Originally Posted by GDSQDCR View Post
    Nope. As much as I want to modify the truck, I have stayed away from that for now. It is under warranty still, and I do not want to screw that up. I only have another 58K miles roughly, so less than 2 years before I can start modifying it.
    Wish I could leave things alone.

    I could TELL myself that I'm not going to "modify", but I already know I'd have lied.

    I think I lasted 15 minutes with my RV, for example. (something the warranty screams to be protected) Hauled it home and went straight for the screw gun and immediately "remodeled" the bedroom and dining room.

    Made a pile in the driveway to be burned.

    Hope you find your white lines.
    (shame on him for pointing it out. Lol)

    Sent from my SM-N950U using Tapatalk
    2018 KingRanch Kingsville Edition- Gen2 3.5 - Runs SO good on Factory tunes. Simply amazing. Good Job Ford

  3. #13
    Eco-Beast meaz93's Avatar

    Join Date
    Jun 2014
    Location
    Phoenix Arizona
    Posts
    3,524
    Member #
    5485
    Liked
    1815 times
    Yea......keeping the truck stock?, umm....well, err-thats a problem-lol
    This works for me periodically......

    Sent from my SM-G965U1 using Tapatalk
    Mikedick77 likes this.

  4. Remove Advertisements
    F150EcoBoost.net
    Advertisements

  5. #14
    Ecoboost Pro DNA Dan's Avatar

    Join Date
    Apr 2018
    Location
    Hamilton, MT
    Posts
    855
    Member #
    61281
    Liked
    279 times
    The best part of that photo is the fact that it's on a winch!
    2012 SCREW Eco FX4 Tuxedo Black, Fully loaded, Max Tow, 3.73 rear.
    ARE Z-Series topper w/Yakima rack, Bilstein 5100's, StopTech Sport brakes, BFG T/A KO2 on stock rims, RXP Catch can w/UPR check valves, FR Gen 2 Radiator, Saudi Trans cooler, CR Performance Engineering exhaust manifolds, Firestone Air bags.

  6. #15
    Super Moderator mwemaxxowner's Avatar
    Gold Member

    Join Date
    Mar 2016
    Posts
    9,221
    Member #
    15410
    Liked
    3617 times
    Quote Originally Posted by meaz93 View Post
    Yea......keeping the truck stock?, umm....well, err-thats a problem-lol
    This works for me periodically......

    Sent from my SM-G965U1 using Tapatalk
    I installed my intercooler while I was repairing a coolant leak. It was my "new radiator".

    2016 2.7 4x4 screw
    meaz93 and Elmore328 like this.

  7. #16
    Ecoboost Veteran mj0528's Avatar

    Join Date
    Mar 2018
    Posts
    442
    Member #
    57273
    Liked
    45 times
    I've gotten a few things approved that way. Lol

    damn the luck honey, that's gonna have to be replaced. I've used that probably a little much that she's a little Keen to it now

    Sent from my SM-G950U using Tapatalk

  8. #17
    Ecoboost Jr Member Jeep Shadow's Avatar

    Join Date
    Jun 2014
    Location
    Hastings, MN
    Posts
    46
    Member #
    5313
    Liked
    19 times
    Quote Originally Posted by GDSQDCR View Post
    So two issues have popped up recently. I will be taking it to the dealer for repairs but am curious as to potential causes.

    2015 Lariat CC fx4 with max tow. 67k miles.

    1. When I put the truck in reverse, my red, yellow and green lines show up but the white lines that move are not there. I went I got the settings and toggled the button for rear park aid on/off but there was no change.

    2. I do not have rain sensing windshield. With my wipers in the off position, they periodically operate like I am in the intermittent mode. If I turn them back on, wait a couple and then turn them off, they stay off.

    Thought on either of these issues?

    Thanks!
    Anthony

    The lines are not in the park aid on my 13'. You need to turn on what says "guidelines". Park aid is the audible beep. I know this on mine because I don't like the lines. But, every time I change program it adds them back in.
    Last edited by Jeep Shadow; 02-28-2019 at 05:53 PM.

  9. #18
    Gold Supporting Member radtekjeff's Avatar
    Gold Member

    Join Date
    Jun 2018
    Location
    Niceville, FL
    Posts
    3
    Member #
    64506

    Battery

    Quote Originally Posted by GDSQDCR View Post
    So two issues have popped up recently. I will be taking it to the dealer for repairs but am curious as to potential causes.

    2015 Lariat CC fx4 with max tow. 67k miles.

    1. When I put the truck in reverse, my red, yellow and green lines show up but the white lines that move are not there. I went I got the settings and toggled the button for rear park aid on/off but there was no change.

    2. I do not have rain sensing windshield. With my wipers in the off position, they periodically operate like I am in the intermittent mode. If I turn them back on, wait a couple and then turn them off, they stay off.

    Thought on either of these issues?

    Thanks!
    Anthony
    I had my battery tested after my 2017 F150 Eco Lariat continually/intermittently going into sleep mode. The 1 year old Motorcraft battery tested good. I still felt like the battery was not up to par. I replaced it and no more issues.
    Last edited by radtekjeff; 03-01-2019 at 10:58 AM.

  10. #19
    Gold Supporting Member radtekjeff's Avatar
    Gold Member

    Join Date
    Jun 2018
    Location
    Niceville, FL
    Posts
    3
    Member #
    64506
    I had my battery tested after truck intermittently going to sleep. It tested good but issues continued. I replaced the 2 year old Motorcraft battery and no issues since.
    Last edited by radtekjeff; 03-01-2019 at 10:55 AM.

  11. #20
    Ecoboost Veteran GDSQDCR's Avatar

    Join Date
    Nov 2014
    Location
    Pleasant Hill, CA
    Posts
    420
    Member #
    7165
    Liked
    113 times
    Quote Originally Posted by radtekjeff View Post
    I had my battery tested after truck intermittently going to sleep. It tested good but issues continued. I replaced the 2 year old Motorcraft battery and no issues since.
    Things like this make me want to just go and replace the battery. It is only $145 for an interstate. I may go this tomorrow ... the truck is scheduled to go in on Monday to the dealer.
    2015 3.5 SCREW FX4 Lariat

Page 2 of 3 FirstFirst 123 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. two puddles under turbos
    By shane in forum F150 Ecoboost Problems
    Replies: 13
    Last Post: 01-29-2015, 06:36 PM
  2. Two step??
    By Boostnf150 in forum F150 Ecoboost Performance
    Replies: 8
    Last Post: 06-17-2014, 06:21 PM
  3. two things! new guy here and picture upload
    By mbriones in forum Introductions
    Replies: 5
    Last Post: 03-01-2014, 09:12 PM
  4. Not even two months... Rear ended this am going to work
    By Beez in forum F150 Ecoboost Chat
    Replies: 19
    Last Post: 07-19-2013, 10:47 PM
Connect with us: F150 Ecoboost Forum on Twitter F150 Ecoboost Forum on Facebook F150 Ecoboost Forum RSS Feed
Find us on Google+