Rough Idle on stopping, normal engine op driving - Page 2

Rough Idle on stopping, normal engine op driving

This is a discussion on Rough Idle on stopping, normal engine op driving within the F150 Ecoboost Problems forums, part of the F150 Ecoboost Forum category; I have the exact same problem. 2013 supercab FX4 145" 53k miles in a year and a half. My Dealer has not found the problem ...

Page 2 of 13 FirstFirst 123412 ... LastLast
Results 11 to 20 of 125
Like Tree17Likes

Thread: Rough Idle on stopping, normal engine op driving

  1. #11
    Rookie JeffCorbett's Avatar

    Join Date
    Dec 2013
    Posts
    12
    Member #
    3285
    Liked
    8 times
    I have the exact same problem. 2013 supercab FX4 145" 53k miles in a year and a half. My Dealer has not found the problem or issue. The computer tells the that I am running fine but the vibration at stop signs and lights is pretty strong. Enough to see it in the mirrors and the passenger seat. I have tried to reset the computer but the vibration will always come back. I usually shift into neutral at stop signs or lights and it goes away.

  2. #12
    Ford Customer Care FordService's Avatar

    Join Date
    Mar 2014
    Posts
    1,028
    Member #
    4446
    Liked
    246 times
    Quote Originally Posted by JeffCorbett View Post
    I have the exact same problem. 2013 supercab FX4 145" 53k miles in a year and a half. My Dealer has not found the problem or issue. The computer tells the that I am running fine but the vibration at stop signs and lights is pretty strong. Enough to see it in the mirrors and the passenger seat. I have tried to reset the computer but the vibration will always come back. I usually shift into neutral at stop signs or lights and it goes away.
    When were you last at the dealer for this, JeffCorbett? It sounds like it's time to get your regional customer service manager involved for additional assistance. Please send me a private message with your full name, VIN, servicing dealership, and best daytime contact number.

    Brittany

  3. #13
    Ecoboost Jr Member mooneywa's Avatar

    Join Date
    Jul 2014
    Location
    Texas
    Posts
    21
    Member #
    5805
    Liked
    7 times
    Looks like the original problem is back and matches up exactly with Jeff's. A reset made the rough idle diminish, but never go away. Now it's back to exactly how it was after a long trip.

    My concern now is: great, so resetting the computer essentially gets the computer to normalize this briefly, but what is actually causing the rough idle in the first place and continuing to do so after a computer reset?

    Brittany - can I do the same?

  4. Remove Advertisements
    F150EcoBoost.net
    Advertisements
     

  5. #14
    Ecoboost Jr Member Freakoboost185's Avatar

    Join Date
    Jul 2014
    Posts
    38
    Member #
    5688
    Liked
    20 times
    Quote Originally Posted by mooneywa View Post
    Looks like the original problem is back. A reset made the rough idle diminish, but never go away. Now it's back to exactly how it was after a long trip.

    Brittany - can I do the same?
    Dangit! I just unhooked my battery cables no more than 10 minutes ago hoping for a fix. Guess its just a band-aid? 98k on my 11'.

  6. #15
    Eco-Beast Vozaday's Avatar

    Join Date
    Jul 2014
    Location
    Alberta
    Posts
    5,138
    Member #
    5575
    Liked
    2535 times
    could it be a coil or plug at idle? Usually they are more apparent at WOT but that is another possibility.
    2013 F150 FX4 Appearance Loaded Eco. w/Max Tow. Level lift with 305/55r20 Open Country ATII Extremes. Rear Raptor Shocks. 5 Star Tuned/X4. Wagner Intercooler. AFE Stage 2 Intake. RX Catch Can/UPR CSS. Boost-Bars Raptoid Grille. 30" Hanning LED Bar. Rigid Backup Lights. JW Speaker Fogs. GlowShift Boost Gauge. Remote Access.

    1971 Mustang Grande 351C

  7. #16
    Ecoboost Regular rockhead11's Avatar

    Join Date
    Feb 2015
    Location
    austin
    Posts
    118
    Member #
    8104
    Liked
    6 times
    Check to see where your timing is at idle.

  8. #17
    Ecoboost Jr Member mooneywa's Avatar

    Join Date
    Jul 2014
    Location
    Texas
    Posts
    21
    Member #
    5805
    Liked
    7 times
    This was going on before I changed plugs (on my own, because of course the dealer won't do it unless the computer tells them to) and continues after. As for a coil, sure it could be a coil, but again, hard for me to check.

    Normal driveability seems fine, truck has normal acceleration. MPG seems to have markedly gone down but it'd be hard to attribute that to anything other than a brush guard, high winds, or having to drive 75 to not get run over by oil field truck.

  9. #18
    Ecoboost Regular rockhead11's Avatar

    Join Date
    Feb 2015
    Location
    austin
    Posts
    118
    Member #
    8104
    Liked
    6 times
    A vacume leak can give you a - timing at idle. In return you can get a rough idle.

  10. #19
    Ecoboost Jr Member mooneywa's Avatar

    Join Date
    Jul 2014
    Location
    Texas
    Posts
    21
    Member #
    5805
    Liked
    7 times
    Quote Originally Posted by rockhead11 View Post
    Check to see where your timing is at idle.
    I asked the dealer about checking timing - I even asked them how much it would be for them to scope the intake valves. IRT the timing "Ford did not direct them to check it" and IRT the valves they said sure they could, but even if they found them dirty they would have to find a reason WHY they became dirty and how it would affect the truck for them to get Ford to warranty anything.
    Ae300z likes this.

  11. #20
    Eco-Beast Vozaday's Avatar

    Join Date
    Jul 2014
    Location
    Alberta
    Posts
    5,138
    Member #
    5575
    Liked
    2535 times
    Find a different dealership, sounds like they are stringing you along.
    wootman likes this.
    2013 F150 FX4 Appearance Loaded Eco. w/Max Tow. Level lift with 305/55r20 Open Country ATII Extremes. Rear Raptor Shocks. 5 Star Tuned/X4. Wagner Intercooler. AFE Stage 2 Intake. RX Catch Can/UPR CSS. Boost-Bars Raptoid Grille. 30" Hanning LED Bar. Rigid Backup Lights. JW Speaker Fogs. GlowShift Boost Gauge. Remote Access.

    1971 Mustang Grande 351C

Page 2 of 13 FirstFirst 123412 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Rough idle on cold start.
    By BLOWBYU in forum F150 Ecoboost Problems
    Replies: 59
    Last Post: 07-08-2016, 01:51 PM
  2. If you have rough idle check this first
    By Talley in forum F150 Ecoboost Performance
    Replies: 15
    Last Post: 01-07-2016, 08:23 PM
  3. Slight Rough idle
    By Pwing in forum F150 Ecoboost Problems
    Replies: 26
    Last Post: 12-31-2014, 03:45 PM
  4. Engine noise. Normal??
    By Sunshine state in forum F150 Ecoboost Problems
    Replies: 15
    Last Post: 09-02-2014, 09:11 AM
  5. Is this Normal?
    By NorthTexas in forum F150 Ecoboost Problems
    Replies: 11
    Last Post: 03-06-2014, 09:12 AM

Search tags for this page

2012 ford f 150 ecoboost rough idle
,

2015 f150 rough idle

,
ecoboost f150 rough idle
,
ecoboost rough idle
,

f150 ecoboost missing at idle

,
f150 ecoboost rough idle
,
ford f150 rough idle and stalling
,
what causes rough idke ecoboost
Click on a term to search for related topics.
Connect with us: F150 Ecoboost Forum on Twitter F150 Ecoboost Forum on Facebook F150 Ecoboost Forum RSS Feed
Find us on Google+