Rough Idle on stopping, normal engine op driving - Page 3

Rough Idle on stopping, normal engine op driving

This is a discussion on Rough Idle on stopping, normal engine op driving within the F150 Ecoboost Problems forums, part of the F150 Ecoboost Forum category; TSB 13-12-15 seems close to the issue....

Page 3 of 13 FirstFirst 12345 ... LastLast
Results 21 to 30 of 125
Like Tree17Likes

Thread: Rough Idle on stopping, normal engine op driving

  1. #21
    Rookie JeffCorbett's Avatar

    Join Date
    Dec 2013
    Posts
    12
    Member #
    3285
    Liked
    8 times
    TSB 13-12-15 seems close to the issue.
    Vozaday likes this.

  2. #22
    Eco-Beast Vozaday's Avatar

    Join Date
    Jul 2014
    Location
    Alberta
    Posts
    5,138
    Member #
    5575
    Liked
    2535 times
    Quote Originally Posted by JeffCorbett View Post
    TSB 13-12-15 seems close to the issue.
    Never heard of this one. What's the fix?

    And your right, that sounds exactly like his problem.
    2013 F150 FX4 Appearance Loaded Eco. w/Max Tow. Level lift with 305/55r20 Open Country ATII Extremes. Rear Raptor Shocks. 5 Star Tuned/X4. Wagner Intercooler. AFE Stage 2 Intake. RX Catch Can/UPR CSS. Boost-Bars Raptoid Grille. 30" Hanning LED Bar. Rigid Backup Lights. JW Speaker Fogs. GlowShift Boost Gauge. Remote Access.

    1971 Mustang Grande 351C

  3. #23
    Rookie JeffCorbett's Avatar

    Join Date
    Dec 2013
    Posts
    12
    Member #
    3285
    Liked
    8 times
    Replace the brake vacuum control pump.
    Vozaday likes this.

  4. Remove Advertisements
    F150EcoBoost.net
    Advertisements

  5. #24
    Ecoboost Jr Member mooneywa's Avatar

    Join Date
    Jul 2014
    Location
    Texas
    Posts
    21
    Member #
    5805
    Liked
    7 times
    Quote Originally Posted by JeffCorbett View Post
    Replace the brake vacuum control pump.

    Sweet. Again, thanks for the help guys. Looks like back to the dealer I go.

    It makes sense being a vacuum issue.

  6. #25
    Ecoboost Jr Member mooneywa's Avatar

    Join Date
    Jul 2014
    Location
    Texas
    Posts
    21
    Member #
    5805
    Liked
    7 times
    Well I take that back. Mine was built before this TSB applies. Further thoughts? Build date of 2/8/13.

  7. #26
    Rookie JeffCorbett's Avatar

    Join Date
    Dec 2013
    Posts
    12
    Member #
    3285
    Liked
    8 times
    I did see that it only covers a specific time period of build dates and mine does not fall into that period. My build date is 10/12.

  8. #27
    Ecoboost Jr Member mooneywa's Avatar

    Join Date
    Jul 2014
    Location
    Texas
    Posts
    21
    Member #
    5805
    Liked
    7 times
    I've been reading up more and more on this brake vacuum pump and a lot of things are making more sense: occasional hard brake pedal at startup, very loud noise from the area of the BVP, and now this.

    The issue will be: how to get the dealer to be mechanics and not diagnosticians.

  9. #28
    Rookie JeffCorbett's Avatar

    Join Date
    Dec 2013
    Posts
    12
    Member #
    3285
    Liked
    8 times
    ^^^ That is my problem also. I don't fall into the build date so my dealership won't help much. The service advisor said his does it to but nowhere near as bad and that its a normal characteristic of this vehicle. I don't know what to do. Vibrotruck!

  10. #29
    Eco-Beast norcal_ecoscrew's Avatar

    Join Date
    Feb 2014
    Location
    KTCY
    Posts
    2,791
    Member #
    3814
    Liked
    1739 times

    Rough Idle on stopping, normal engine op driving

    Depending on how many miles you have it may be carbon buildup on the valves which is known to cause a rough idle.

    May not be bad enough to cause misfires and throw codes, but still noticeable.

    Mine runs a little rough at idle too sometimes, it doesn't really bother me too much. Truck runs just fine otherwise and no one else who has ridden in it can notice it so I don't worry about it.
    Trailboss likes this.
    2012 XLT SuperCrew Ecoboost 4x4, 3.31 Rear, 5.5 Box, Ingot Silver Metallic
    -Fox 2.0 Coilovers, Icon UCA's, Billstein 5100 Rears, Roadmaster Active Suspension
    -Falken Wildpeak AT3W 285/70R17, Pro-Comp 7032 17x9 -6 Offset
    -SCT x4 w/ Custom 91 Tune, S&B CAI w/ Dry Filter, Wagner CAC, Turbosmart BPV's, Full Race Catch Can, Solo Catted Downpipes, 3" custom catback
    -DeeZee Tailgate Assist, Husky Liners, Raptor Tans Mount, Silverstar Ultra Bulbs,
    F150Ecoboost.net Decal

  11. #30
    Ecoboost Jr Member mooneywa's Avatar

    Join Date
    Jul 2014
    Location
    Texas
    Posts
    21
    Member #
    5805
    Liked
    7 times
    Norcal - I've definitely considered this, which is why I asked them about scoping the valves, but I would think that if it was dirty valves it would idle rough all the time, vice idling very roughly (borderline dies now) when I initially come to a stop and then the computer compensates and it is back to a smooth idle.

    So further thoughts on this: I've seen lots of posts about the very expensive electronic vacuum pump in pre-2012 exhibiting failures but it seems that the 2013 and up was replaced with the engine driven pump. Also an electronic vacuum pump would not affect any engine vacuum - correct? I can only see in the engine bay what looks like the absence of the electronic pump but I don't really know where to look for the "new one" that is supposedly on the engine. Any thoughts on this? Which brings me to my next question: what would cause the post 4/1/13 builds to exhibit these exact same symptoms but not the pre 4/1/13 builds?

    Sorry guys I know it seems like I'm dragging us around in circles- thanks for everyone's help so far.

Page 3 of 13 FirstFirst 12345 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Rough idle on cold start.
    By BLOWBYU in forum F150 Ecoboost Problems
    Replies: 59
    Last Post: 07-08-2016, 01:51 PM
  2. If you have rough idle check this first
    By Talley in forum F150 Ecoboost Performance
    Replies: 15
    Last Post: 01-07-2016, 08:23 PM
  3. Slight Rough idle
    By Pwing in forum F150 Ecoboost Problems
    Replies: 26
    Last Post: 12-31-2014, 03:45 PM
  4. Engine noise. Normal??
    By Sunshine state in forum F150 Ecoboost Problems
    Replies: 15
    Last Post: 09-02-2014, 09:11 AM
  5. Is this Normal?
    By NorthTexas in forum F150 Ecoboost Problems
    Replies: 11
    Last Post: 03-06-2014, 09:12 AM

Search tags for this page

2012 ford f 150 ecoboost rough idle
,

2015 f150 rough idle

,
ecoboost f150 rough idle
,
ecoboost rough idle
,

f150 ecoboost missing at idle

,
f150 ecoboost rough idle
,
ford f150 rough idle and stalling
,
what causes rough idke ecoboost
Click on a term to search for related topics.
Connect with us: F150 Ecoboost Forum on Twitter F150 Ecoboost Forum on Facebook F150 Ecoboost Forum RSS Feed
Find us on Google+