Offset front license plate - Page 2

Offset front license plate

This is a discussion on Offset front license plate within the 2nd Gen F150 Ecoboost forums, part of the 2nd Gen F150 Ecoboost Forum (2015+) category; I think I remember seeing a reveal video of the sensor and it was basically encased in a black plastic box mounted behind the driver's ...

Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31
Like Tree14Likes

Thread: Offset front license plate

  1. #11
    Gold Supporting Member snakebitten's Avatar
    Gold Member

    Join Date
    Dec 2017
    Location
    Coastal Texas
    Posts
    3,684
    Member #
    52137
    Liked
    3055 times
    I think I remember seeing a reveal video of the sensor and it was basically encased in a black plastic box mounted behind the driver's side bumper guard. It was a couple of years ago.

    But you never know in this industry. Advances are coming at breakneck speed. They invent stuff every night while I'm asleep. Morning coffee on the porch nowadays often includes a few articles on such.

    Sent from my SM-N950U using Tapatalk
    Scott91370 likes this.
    2018 KingRanch Kingsville Edition- Gen2 3.5 - Runs SO good on Factory tunes. Simply amazing. Good Job Ford

  2. #12
    Ecoboost Veteran mj0528's Avatar

    Join Date
    Mar 2018
    Posts
    435
    Member #
    57273
    Liked
    44 times
    With the active shutters closed of the time, does it really matter? Seems the control the air flow with the plate there or not. I removed my shutters and left my plate. I'll remove the plate when towing.

    Sent from my SM-G950U using Tapatalk

  3. #13
    Eco-Beast Sirikenewtron's Avatar

    Join Date
    Oct 2014
    Location
    west coast mountains
    Posts
    4,668
    Member #
    6649
    Liked
    1703 times
    Quote Originally Posted by mj0528 View Post
    With the active shutters closed of the time, does it really matter? Seems the control the air flow with the plate there or not. I removed my shutters and left my plate. I'll remove the plate when towing.

    Sent from my SM-G950U using Tapatalk
    Yeah, won't make much of a difference with the active shutters in place

    Sent from my SM-G965U using Tapatalk
    Traded the old 2013 XLT S. Crew cab 4x4 on its 4the engine
    For a 2017 crew cab sport stx 2.7 and couldn't be happier

  4. Remove Advertisements
    F150EcoBoost.net
    Advertisements
     

  5. #14
    Ecoboost Sr Member Joseph322's Avatar

    Join Date
    Feb 2019
    Posts
    61
    Member #
    69970
    Liked
    13 times
    I didn't realize the active shutters were closed that much. Why is that? I thought they just closed when you started the truck to get it up to temp and then remained open for the rest of the drive. I also didn't realize that they went all the way down, thought it was just over the radiator.

  6. #15
    Gold Supporting Member snakebitten's Avatar
    Gold Member

    Join Date
    Dec 2017
    Location
    Coastal Texas
    Posts
    3,684
    Member #
    52137
    Liked
    3055 times
    Quote Originally Posted by Joseph322 View Post
    I didn't realize the active shutters were closed that much. Why is that? I thought they just closed when you started the truck to get it up to temp and then remained open for the rest of the drive. I also didn't realize that they went all the way down, thought it was just over the radiator.
    Yea, the CAC has a set of its own.
    On my gen2 the CAC shutters were opening and closing at times that made no sense while the truck was on the dyno.

    Waited until they opened fully and unplugged them. That was 20,000 miles ago.
    I won't be plugging them in.

    Sent from my SM-N950U using Tapatalk
    Joseph322 and mj0528 like this.
    2018 KingRanch Kingsville Edition- Gen2 3.5 - Runs SO good on Factory tunes. Simply amazing. Good Job Ford

  7. #16
    Ecoboost Sr Member Joseph322's Avatar

    Join Date
    Feb 2019
    Posts
    61
    Member #
    69970
    Liked
    13 times
    You dont get any codes when you unplug them?

  8. #17
    Ecoboost Veteran Scott91370's Avatar

    Join Date
    Feb 2016
    Location
    Burleson, Texas
    Posts
    464
    Member #
    14930
    Liked
    151 times
    Not a check engine light but if you use Forscan you can see the code for them not working.
    Joseph322 likes this.
    2015 Ingot Silver - 3.5 Ecoboost FX4

  9. #18
    Gold Supporting Member snakebitten's Avatar
    Gold Member

    Join Date
    Dec 2017
    Location
    Coastal Texas
    Posts
    3,684
    Member #
    52137
    Liked
    3055 times
    I haven't seen any indication on the dash or gauges.

    I don't think Matt did anything with the tune to quiet it either.

    Perhaps unplugging the radiator louvers would cause a protest? I don't know.

    Sent from my SM-N950U using Tapatalk
    Joseph322 likes this.
    2018 KingRanch Kingsville Edition- Gen2 3.5 - Runs SO good on Factory tunes. Simply amazing. Good Job Ford

  10. #19
    Ecoboost Veteran socal1200r's Avatar

    Join Date
    Jul 2018
    Location
    SE VA / NC
    Posts
    269
    Member #
    66460
    Liked
    88 times
    I didn't unplug my shutter blades, I removed them. That way, the system thinks they're still in there, but they're not, so no codes or anything like that...
    Attached Images Attached Images   
    Last edited by socal1200r; 06-11-2019 at 07:30 AM.
    Joseph322 and mj0528 like this.
    Robert / SE VA & NC / 2018 F150 Supercab XLT FX4 2.7 ruby red / VTA mod; FlowMaster FX muffler; black dual tip; Husky rear fender liners; Unleashed 93 octane tune; Dual Liner; black F150 tailgate inserts; Hellwig rear sway bar; black hood panel; cross-drilled rotors; MGP caliper covers; rear KYB shocks; REV9 FMIC with shutter blades removed; 18x8 Navigator wheels; 285/65 Mastercraft AXTs; STX grill swap w/LEDs.

  11. #20
    Gold Supporting Member snakebitten's Avatar
    Gold Member

    Join Date
    Dec 2017
    Location
    Coastal Texas
    Posts
    3,684
    Member #
    52137
    Liked
    3055 times
    That's definitely the smarter approach, in my opinion. But I never claimed.....

    Sent from my SM-N950U using Tapatalk
    2018 KingRanch Kingsville Edition- Gen2 3.5 - Runs SO good on Factory tunes. Simply amazing. Good Job Ford

Page 2 of 4 FirstFirst 1234 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Connect with us: F150 Ecoboost Forum on Twitter F150 Ecoboost Forum on Facebook F150 Ecoboost Forum RSS Feed
Find us on Google+