Ecoboost Noise on cold start from front left area

Ecoboost Noise on cold start from front left area

This is a discussion on Ecoboost Noise on cold start from front left area within the F150 Ecoboost Chat forums, part of the F150 Ecoboost Forum category; I have a 2012 F150 Ecoboost that I have had for about 8 month. Noticed a noise in the front right area upon starting the ...

Page 1 of 5 123 ... LastLast
Results 1 to 10 of 44
Like Tree3Likes

Thread: Ecoboost Noise on cold start from front left area

  1. #1
    Rookie hiltonmj's Avatar

    Join Date
    Dec 2012
    Location
    Scotia, NY
    Posts
    2
    Member #
    173

    Ecoboost Noise on cold start from front left area

    I have a 2012 F150 Ecoboost that I have had for about 8 month. Noticed a noise in the front right area upon starting the lasts about 3-5 seconds. Noticed more in the cold weather and upon starting only. Does not repeat during driving. I am thinking that this is something normal for the Ecoboost. Called the dealer and they did not have a clue, which I am not surprised. Sounds like one of those little air compressors that you plug into a cigarette lighter plug.

  2. #2
    Ecoboost Sr Member skeet's Avatar

    Join Date
    Dec 2012
    Location
    The Thumb of Michigan
    Posts
    54
    Member #
    110
    Liked
    10 times
    I didn't notice it on mine. Not sure what it would be.

  3. #3
    Guest STdan's Avatar

    Join Date
    Nov 2012
    Location
    Austin, TX
    Posts
    884
    Member #
    2
    Liked
    235 times
    Hmm.. I don't here anything like that either. Does it go away after the truck warms up for 3-5 minutes?

  4. Remove Advertisements
    F150EcoBoost.net
    Advertisements
     

  5. #4
    Ecoboost Pro Wayne's Avatar

    Join Date
    Nov 2012
    Location
    SouthWest Michigan
    Posts
    943
    Member #
    65
    Liked
    179 times
    Might be the fuel pump you are hearing.

  6. #5
    Rookie hiltonmj's Avatar

    Join Date
    Dec 2012
    Location
    Scotia, NY
    Posts
    2
    Member #
    173
    Has not done it since my last post. Does not sound like it is critical; however, I will have the dealer look at it on next service.

  7. #6
    Rookie Egis's Avatar

    Join Date
    Dec 2012
    Location
    Canada
    Posts
    7
    Member #
    69
    Liked
    1 times
    I've notice an odd sound on cold start up as well, but very rare. I think it may be the variable timing on the cam adjusting. Not positive though

  8. #7
    Ecoboost Jr Member Fatrabbit's Avatar

    Join Date
    Jan 2013
    Location
    Central Kentucky
    Posts
    34
    Member #
    243
    Liked
    22 times
    Mine was making that noise, but for now has quit.

  9. #8
    Rookie Blacksmith's Avatar

    Join Date
    Jan 2013
    Location
    Phillipsburg, KS
    Posts
    4
    Member #
    312
    I am getting the same noise on a cold start. Standing outside the pickup when my wife starts it to back out of the garage, I can hear the fuel pump when the key is turned on and upon starting this noise is described very well by hiltonkmj as sounding like one of those little compressors, lasts 3-5 seconds and goes away.

  10. #9
    Rookie sandyr's Avatar

    Join Date
    Feb 2013
    Location
    Delta B.C.
    Posts
    1
    Member #
    462
    Quote Originally Posted by Blacksmith View Post
    I am getting the same noise on a cold start. Standing outside the pickup when my wife starts it to back out of the garage, I can hear the fuel pump when the key is turned on and upon starting this noise is described very well by hiltonkmj as sounding like one of those little compressors, lasts 3-5 seconds and goes away.
    New to forum but have the same problem. Just diagnosed at dealer as a faulty vacuum assist pump that kicks on when vacuum from manifold is low.

  11. #10
    Rookie kaldous's Avatar

    Join Date
    Apr 2013
    Location
    Columbia, Md
    Posts
    15
    Member #
    833
    Liked
    2 times
    Quote Originally Posted by sandyr View Post
    New to forum but have the same problem. Just diagnosed at dealer as a faulty vacuum assist pump that kicks on when vacuum from manifold is low.

    Just started getting the same sound. Did the dealer fix the problem and have you had any other issues with the noise reoccuring? Thanks in advance

Page 1 of 5 123 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 2013 FX4 2 " Front Leveling Kit Suggestions
    By FX4 ZOMBIE HUNTER in forum F150 Ecoboost Suspension
    Replies: 40
    Last Post: 01-27-2015, 04:09 PM

Search tags for this page

20010 ford f25 ecco bost hissing sound after starting

,

2013 ecoboost sounds at start up

,

2013 ford escape whirring noise engine for 20 seconds at startup

,
2013 ford f150 ecoboost popping sound at cold start
,

2014 f150 ecoboost cold start noise

,
2018 ford f-150 ecoburst makes noise from cold start when accelaration
,
ecoboost noise cold
,
is eco boost supposed to whine on star
Click on a term to search for related topics.
Connect with us: F150 Ecoboost Forum on Twitter F150 Ecoboost Forum on Facebook F150 Ecoboost Forum RSS Feed
Find us on Google+