strange noise

strange noise

This is a discussion on strange noise within the F150 Ecoboost Chat forums, part of the F150 Ecoboost Forum category; I've got this strange noise that developed about 2 months ago. It's only done it 3 or 4 times since then, and every time it's ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: strange noise

  1. #1
    Ecoboost Sr Member Rock krusher's Avatar

    Join Date
    Apr 2014
    Location
    Central mn
    Posts
    56
    Member #
    4611
    Liked
    21 times

    strange noise

    I've got this strange noise that developed about 2 months ago. It's only done it 3 or 4 times since then, and every time it's done it's been when I've come to a stop somewhere. It almost sounds like something rubbing on a fan, kind of a buzzing noise. But it's not the fans cuz they weren't running, I stuck my fingers in there and checked. Not extremely loud but annoying. The first couple times it quit as soon as I was getting out of the truck to check it out. This time it did it for 4 or 5 minutes so I was able to get a recording. It's coming from what sounds like in front of the engine, kinda in the middle/driver sideish. If I grab the tyranny cooler I can feel it the most. I'm lost. It's definitely not coming from the engine. Vacuum pump maybe?

    It's kinda hard to hear in my video but if u listen close you'll hear this buzzing, a fan rubbing something kinda noise. Any ideas?


  2. #2
    Ecoboost Jr Member NFLD's Avatar

    Join Date
    Apr 2014
    Posts
    44
    Member #
    4735
    Liked
    1 times
    I have the same problem! It doesn't do it all the time but when it do it's when I'm on a incline and I put the truck in park.

  3. #3
    Ecoboost Sr Member Rock krusher's Avatar

    Join Date
    Apr 2014
    Location
    Central mn
    Posts
    56
    Member #
    4611
    Liked
    21 times
    Same time mine does it. When I pull in my driveway which is at an incline and I go to park.

  4. Remove Advertisements
    F150EcoBoost.net
    Advertisements
     

  5. #4
    Ecoboost Sr Member Rock krusher's Avatar

    Join Date
    Apr 2014
    Location
    Central mn
    Posts
    56
    Member #
    4611
    Liked
    21 times
    Found out its the transmission. Bad solenoids. Causes the tranny and trans cooler to vibrate. There's a tsb for it. Tsb 13-04-15.

    http://www.f150forum.com/f2/2013-fx4...o-park-237502/
    Last edited by Rock krusher; 09-16-2014 at 01:17 PM.

  6. #5
    Ecoboost Jr Member NFLD's Avatar

    Join Date
    Apr 2014
    Posts
    44
    Member #
    4735
    Liked
    1 times
    Oh really? Speaking of transmissions, I also have a hesitation on take off. I brought this up to my dealer and they said it sounds like it could be a transmission problem. I have an appointment on the 22nd. Are you also having hesitation on take off?

  7. #6
    Ecoboost Sr Member Rock krusher's Avatar

    Join Date
    Apr 2014
    Location
    Central mn
    Posts
    56
    Member #
    4611
    Liked
    21 times
    No I don't have any hesitations. Mine shifts perfect in and out of every gear and on take off. Just has had a stupid buzzing a couple times.

  8. #7
    Ecoboost Pro spyder982's Avatar

    Join Date
    Aug 2013
    Posts
    873
    Member #
    1958
    Liked
    178 times
    Quote Originally Posted by NFLD View Post
    Oh really? Speaking of transmissions, I also have a hesitation on take off. I brought this up to my dealer and they said it sounds like it could be a transmission problem. I have an appointment on the 22nd. Are you also having hesitation on take off?
    I have a hesitation from time to time. If you roll through a stop and gas it you get nothing. I also have a surge in the morning. Startup put in reverse and no real movement, give it gas and it's like someone stepped in the pedal to the floor shooting the truck backwards. Haven't had time to take it in yet along with the many other things wrong with the truck

    . Stupid dealer, covert hutto, tried to tell me it was due to the truck being drive by wire and I must have not owned a drive by wire vehicle in the past.

  9. #8
    Ford Customer Care FordService's Avatar

    Join Date
    Mar 2014
    Posts
    1,028
    Member #
    4446
    Liked
    246 times
    Quote Originally Posted by NFLD View Post
    Oh really? Speaking of transmissions, I also have a hesitation on take off. I brought this up to my dealer and they said it sounds like it could be a transmission problem. I have an appointment on the 22nd. Are you also having hesitation on take off?
    Quote Originally Posted by Rock krusher View Post
    No I don't have any hesitations. Mine shifts perfect in and out of every gear and on take off. Just has had a stupid buzzing a couple times.
    Quote Originally Posted by spyder982 View Post
    I have a hesitation from time to time. If you roll through a stop and gas it you get nothing. I also have a surge in the morning. Startup put in reverse and no real movement, give it gas and it's like someone stepped in the pedal to the floor shooting the truck backwards. Haven't had time to take it in yet along with the many other things wrong with the truck

    . Stupid dealer, covert hutto, tried to tell me it was due to the truck being drive by wire and I must have not owned a drive by wire vehicle in the past.
    Hey NFLD, Rock krusher, and spyder982,

    I'll gladly look into this for you. To do so, all I'll need is for you to PM your name, VIN, mileage, dealer, best daytime phone number, and some more details on the issues you're experiencing.

    Nick

  10. #9
    Ecoboost Veteran pballer's Avatar

    Join Date
    Jun 2014
    Location
    Fresno, California
    Posts
    431
    Member #
    5281
    Liked
    182 times
    Sign them all up for eharmony at the same time
    2012 XLT /3.73/Icon 2.5/18" Method Wheel/295-70 Nitto/Corsa Resonator Delete/Corsa DB Catback/E2 20" Combo/x2 D2 Driving

  11. #10
    Ecoboost Jr Member NFLD's Avatar

    Join Date
    Apr 2014
    Posts
    44
    Member #
    4735
    Liked
    1 times
    Quote Originally Posted by spyder982 View Post
    I have a hesitation from time to time. If you roll through a stop and gas it you get nothing. I also have a surge in the morning. Startup put in reverse and no real movement, give it gas and it's like someone stepped in the pedal to the floor shooting the truck backwards. Haven't had time to take it in yet along with the many other things wrong with the truck . Stupid dealer, covert hutto, tried to tell me it was due to the truck being drive by wire and I must have not owned a drive by wire vehicle in the past.
    Yeah they'll pretty much tell you anything lol. Same thing happens to me on a roll through stop. My dealership said it was a transmission problem. Got an appointment on the 22nd. I'll keep you all posted!

Page 1 of 2 12 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Strange Taste in my Mouth
    By Pat in forum F150 Ecoboost Problems
    Replies: 31
    Last Post: 05-19-2017, 04:38 PM
  2. Strange turbo spin down sounds in the cold
    By Calg_Rider in forum F150 Ecoboost Chat
    Replies: 7
    Last Post: 05-25-2015, 05:18 PM
  3. Strange shaped center-console pocket?
    By TraciInTexas in forum F150 Ecoboost Photos/Videos
    Replies: 12
    Last Post: 07-01-2014, 12:34 PM
  4. Strange noise on 2011 Ecoboost F150
    By holly1810 in forum F150 Ecoboost Chat
    Replies: 11
    Last Post: 01-08-2014, 01:12 PM
  5. Strange noise on 2013 waste gate maybe
    By rnkburg in forum F150 Ecoboost Chat
    Replies: 8
    Last Post: 06-24-2013, 07:34 PM

Search tags for this page

2013 ford f 150 ecoboost tsb 13-04-15
,

ecoboost buzzing

,
ford ecoboost buzzing noise for 5 minutes then a valve clicks and it stopped
,
tsb 13-04-15
Click on a term to search for related topics.
Connect with us: F150 Ecoboost Forum on Twitter F150 Ecoboost Forum on Facebook F150 Ecoboost Forum RSS Feed
Find us on Google+