annoying rattle

annoying rattle

This is a discussion on annoying rattle within the F150 Ecoboost Chat forums, part of the F150 Ecoboost Forum category; 2012 eco, 148000 miles. rattle started last week, first that I have ever heard it and I've had this truck about 3 and a half ...

Page 1 of 3 123 LastLast
Results 1 to 10 of 28
Like Tree3Likes

Thread: annoying rattle

  1. #1
    Ecoboost Sr Member t0nt0.y0der's Avatar

    Join Date
    Jun 2018
    Posts
    51
    Member #
    65842
    Liked
    2 times

    annoying rattle

    2012 eco, 148000 miles. rattle started last week, first that I have ever heard it and I've had this truck about 3 and a half years and 81000 miles worth. the rattle sounds like beans in a can pretty much. hot or cold, low speed, accelerating and coming to a stop or cruising below 15 20 miles an hour. the stop and go isnt terrible to deal with but if I'm going through a parking lot looking for a place to park it pretty much never stops. I sound like the guy with a clunker that's going to quit any minute. no rattle sitting still but does feel like I have a tiny bit of a miss or something.

    my original thought was maybe the cat was going out and the beads were rattling but I just read 4 days worth of another post and I'm not sure now. I've checked heat shields and all that but unsure how you check a cat without actually messing it up if it's good. I'll get it recorded and post it tomorrow

  2. #2
    Eco-Beast Sirikenewtron's Avatar

    Join Date
    Oct 2014
    Location
    west coast mountains
    Posts
    4,769
    Member #
    6649
    Liked
    1739 times
    Quote Originally Posted by t0nt0.y0der View Post
    2012 eco, 148000 miles. rattle started last week, first that I have ever heard it and I've had this truck about 3 and a half years and 81000 miles worth. the rattle sounds like beans in a can pretty much. hot or cold, low speed, accelerating and coming to a stop or cruising below 15 20 miles an hour. the stop and go isnt terrible to deal with but if I'm going through a parking lot looking for a place to park it pretty much never stops. I sound like the guy with a clunker that's going to quit any minute. no rattle sitting still but does feel like I have a tiny bit of a miss or something.

    my original thought was maybe the cat was going out and the beads were rattling but I just read 4 days worth of another post and I'm not sure now. I've checked heat shields and all that but unsure how you check a cat without actually messing it up if it's good. I'll get it recorded and post it tomorrow
    You may have said but is your truck a 4-wheel drive? If it is try putting it in 4-wheel drive and see if it makes it sound still.
    Could be your iwes

    Sent from my SM-G965U using Tapatalk
    Traded the old 2013 XLT S. Crew cab 4x4 on its 4the engine
    For a 2017 crew cab sport stx 2.7 and couldn't be happier

  3. #3
    Gold Supporting Member snakebitten's Avatar
    Gold Member

    Join Date
    Dec 2017
    Location
    Coastal Texas
    Posts
    3,988
    Member #
    52137
    Liked
    3218 times
    Yea, do what Sir Ike suggests.

    Believe me. He's the rattle-thump-click-knock-thud expert around here.

    If your truck makes any noises, he's heard them before.

    Sent from my SM-N950U using Tapatalk
    Rusty Shackleford likes this.
    2018 KingRanch Kingsville Edition- Gen2 3.5 - Runs SO good on Factory tunes. Simply amazing. Good Job Ford

  4. Remove Advertisements
    F150EcoBoost.net
    Advertisements
     

  5. #4
    Ecoboost Sr Member t0nt0.y0der's Avatar

    Join Date
    Jun 2018
    Posts
    51
    Member #
    65842
    Liked
    2 times
    [/QUOTE]You may have said but is your truck a 4-wheel drive? If it is try putting it in 4-wheel drive and see if it makes it sound still.
    Could be your iwes

    Sent from my SM-G965U using Tapatalk[/QUOTE]

    I'll give it a shot but it doesnt sound like a grind, more like something is loose. like something is just dangling against something

  6. #5
    Ecoboost Master GearHead_1's Avatar

    Join Date
    Jan 2017
    Location
    Utah
    Posts
    1,383
    Member #
    27626
    Liked
    768 times
    There are no beads in the convertors on these trucks. They’ve been a ceramic matrix (think 8” screen door) for years.
    A society willing to trade liberty for temporary security deserves neither and will lose both
    ΜΟΛΩΝ ΛΑΒΕ

  7. #6
    Ecoboost Sr Member t0nt0.y0der's Avatar

    Join Date
    Jun 2018
    Posts
    51
    Member #
    65842
    Liked
    2 times
    ok Sir Ike, now that I'm convinced it's the iwes since it doesnt do it unless I'm rolling, how do I go about troubleshooting this? does it mean the hubs are bad or trouble with the vacuum

  8. #7
    Eco-Beast Sirikenewtron's Avatar

    Join Date
    Oct 2014
    Location
    west coast mountains
    Posts
    4,769
    Member #
    6649
    Liked
    1739 times
    Quote Originally Posted by t0nt0.y0der View Post
    ok Sir Ike, now that I'm convinced it's the iwes since it doesnt do it unless I'm rolling, how do I go about troubleshooting this? does it mean the hubs are bad or trouble with the vacuum
    From what I've seen If you catch it soon enough you may be able to just replace the vacuum solenoid thing, but if it's been going on for a while most likely the hubs will have to be replaced as well. A friend of mine just went through this for the second time with his 2017.

    Sent from my SM-G965U using Tapatalk
    Traded the old 2013 XLT S. Crew cab 4x4 on its 4the engine
    For a 2017 crew cab sport stx 2.7 and couldn't be happier

  9. #8
    Ecoboost Sr Member t0nt0.y0der's Avatar

    Join Date
    Jun 2018
    Posts
    51
    Member #
    65842
    Liked
    2 times
    [/QUOTE]From what I've seen If you catch it soon enough you may be able to just replace the vacuum solenoid thing, but if it's been going on for a while most likely the hubs will have to be replaced as well. A friend of mine just went through this for the second time with his 2017.

    Sent from my SM-G965U using Tapatalk[/QUOTE]


    ok so for now worry on the vacuum then if it keeps doing it after then look into replacing the hubs. it's been about 2 weeks I guess so hopefully that's it

  10. #9
    Gold Supporting Member snakebitten's Avatar
    Gold Member

    Join Date
    Dec 2017
    Location
    Coastal Texas
    Posts
    3,988
    Member #
    52137
    Liked
    3218 times
    Sir Ike!

    It's catching.

    Sent from my SM-N950U using Tapatalk
    Sirikenewtron likes this.
    2018 KingRanch Kingsville Edition- Gen2 3.5 - Runs SO good on Factory tunes. Simply amazing. Good Job Ford

  11. #10
    Eco-Beast Sirikenewtron's Avatar

    Join Date
    Oct 2014
    Location
    west coast mountains
    Posts
    4,769
    Member #
    6649
    Liked
    1739 times
    From what I've seen If you catch it soon enough you may be able to just replace the vacuum solenoid thing, but if it's been going on for a while most likely the hubs will have to be replaced as well. A friend of mine just went through this for the second time with his 2017.

    Sent from my SM-G965U using Tapatalk[/QUOTE]


    ok so for now worry on the vacuum then if it keeps doing it after then look into replacing the hubs. it's been about 2 weeks I guess so hopefully that's it[/QUOTE]That's what I would do

    Sent from my SM-G965U using Tapatalk
    Traded the old 2013 XLT S. Crew cab 4x4 on its 4the engine
    For a 2017 crew cab sport stx 2.7 and couldn't be happier

Page 1 of 3 123 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Connect with us: F150 Ecoboost Forum on Twitter F150 Ecoboost Forum on Facebook F150 Ecoboost Forum RSS Feed
Find us on Google+