Many threads not showing latest posts on the web-based forum - Page 2

Many threads not showing latest posts on the web-based forum

This is a discussion on Many threads not showing latest posts on the web-based forum within the Site Help and Support forums, part of the Ford F150 Ecoboost category; It appears this particular thread has issues. Gear head is the most recent post on my screen but he is complaining of the same issue ...

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
Like Tree10Likes

Thread: Many threads not showing latest posts on the web-based forum

  1. #11
    Super Moderator Purefection's Avatar
    Gold Member

    Join Date
    Jun 2018
    Location
    Manitoooba
    Posts
    690
    Member #
    65694
    Liked
    274 times
    It appears this particular thread has issues. Gear head is the most recent post on my screen but he is complaining of the same issue as you.

  2. #12
    Administrator admin's Avatar
    Gold Member

    Join Date
    Apr 2016
    Posts
    223
    Member #
    15787
    Liked
    108 times
    Hello there,

    https://www.f150ecoboost.net/forum/1...apters-24.html

    This should be fixed now.
    If you see anymore like this, please link them here

    Ed
    snakebitten likes this.

  3. #13
    Super Moderator Elmore328's Avatar
    Gold Member

    Join Date
    Jan 2016
    Location
    Cleburne, Texas
    Posts
    3,971
    Member #
    14774
    Liked
    3050 times
    @admin The site is hanging up again on certain threads. @WooBoost is particularly frustrated because he can't update his thread due to it not displaying the last page or two.

    https://www.f150ecoboost.net/forum/6...mments-12.html

    This has happened numerous times before to various threads, but this is the most recent instance. Can you look into this and figure out why it will show new posts to a particular thread but they can't be viewed?

    Thank you,
    Clark
    WooBoost likes this.
    -Clark

    2013 Ingot Silver SuperCrew XLT - Texas Edition, 3.5L EcoBoost, 3.31 e-locker, AEM drop-in filter, Self-fabricated grill insert, AVS low-profile vent shades, Falken Wildpeak A/T3W 265/70/18, BakFlip G2 tri-fold bed cover

  4. Remove Advertisements
    F150EcoBoost.net
    Advertisements
     

  5. #14
    Administrator admin's Avatar
    Gold Member

    Join Date
    Apr 2016
    Posts
    223
    Member #
    15787
    Liked
    108 times
    Hello there,

    This should be fixed now

    Cheers,

    Ed

  6. #15
    Super Moderator Elmore328's Avatar
    Gold Member

    Join Date
    Jan 2016
    Location
    Cleburne, Texas
    Posts
    3,971
    Member #
    14774
    Liked
    3050 times
    Quote Originally Posted by admin View Post
    Hello there,

    This should be fixed now

    Cheers,

    Ed
    Thank you very much Ed. Out of curiosity, why does this happen periodically?
    -Clark

    2013 Ingot Silver SuperCrew XLT - Texas Edition, 3.5L EcoBoost, 3.31 e-locker, AEM drop-in filter, Self-fabricated grill insert, AVS low-profile vent shades, Falken Wildpeak A/T3W 265/70/18, BakFlip G2 tri-fold bed cover

  7. #16
    Gold Supporting Member snakebitten's Avatar
    Gold Member

    Join Date
    Dec 2017
    Location
    Coastal Texas
    Posts
    3,183
    Member #
    52137
    Liked
    2719 times
    Quote Originally Posted by Elmore328 View Post
    Thank you very much Ed. Out of curiosity, why does this happen periodically?
    He could tell you, but then he'd have to k.....

    Sent from my SM-N950U using Tapatalk
    Elmore328 and Blown F-150 like this.
    2018 KingRanch Kingsville Edition- Gen2 3.5 - Runs SO good on Factory tunes. Simply amazing. Good Job Ford

  8. #17
    Administrator admin's Avatar
    Gold Member

    Join Date
    Apr 2016
    Posts
    223
    Member #
    15787
    Liked
    108 times
    It's a caching issue that we have to manually correct. We're working on a patch to stop it from happening.

    Niall
    snakebitten and Elmore328 like this.

  9. #18
    Ecoboost Pro DNA Dan's Avatar

    Join Date
    Apr 2018
    Location
    Hamilton, MT
    Posts
    717
    Member #
    61281
    Liked
    210 times
    The following thread is missing posts and doesn't appear to be updating.

    https://www.f150ecoboost.net/forum/3...ssues-tsb.html
    Elmore328 and 2Canches like this.
    2012 SCREW Eco FX4 Tuxedo Black, Fully loaded, Max Tow, 3.73 rear.
    ARE Z-Series topper w/Yakima rack, Bilstein 5100's, StopTech Sport brakes, BFG T/A KO2 on stock rims, RXP Catch can w/UPR check valves, FR Gen 2 Radiator, Saudi Trans cooler, CR Performance Engineering exhaust manifolds, Rear blocks removed, Firestone Air bags.

  10. #19
    Administrator admin's Avatar
    Gold Member

    Join Date
    Apr 2016
    Posts
    223
    Member #
    15787
    Liked
    108 times
    fixed

    Lee
    2Canches likes this.

  11. #20
    Eco-Beast WooBoost's Avatar

    Join Date
    Sep 2014
    Posts
    4,008
    Member #
    6556
    Liked
    1138 times
    Quote Originally Posted by admin View Post
    fixed

    Lee
    If not logged in, the new posts tab doesn't work and the what's new tab displays posts that are month old.

Page 2 of 3 FirstFirst 123 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 23
    Last Post: 07-25-2018, 04:56 PM
  2. What is your AFR /what did your tuner set it at ? Based on knock
    By aboostedf150 in forum F150 Ecoboost Performance
    Replies: 20
    Last Post: 06-17-2015, 06:00 AM
  3. Build Threads and our F150 EcoBoost forum in general
    By VolForLife in forum F150 Ecoboost Builds
    Replies: 16
    Last Post: 02-04-2014, 08:20 PM
  4. Replies: 15
    Last Post: 01-20-2014, 12:31 AM
  5. not many positive posts for ecoboost
    By Raggz in forum F150 Ecoboost Chat
    Replies: 20
    Last Post: 06-23-2013, 04:52 PM
Connect with us: F150 Ecoboost Forum on Twitter F150 Ecoboost Forum on Facebook F150 Ecoboost Forum RSS Feed
Find us on Google+