F150 Ecoboost Forum banner

1 - 20 of 65 Posts

·
Registered
Joined
·
435 Posts
Discussion Starter #1
I just finished all my installs in my truck, afe charge pipe, exhaust, stage 2 intake, sct LivewireTS and 5 star 93 performance tune..did the 0-60 on the livewire. I got 3.31 gears 4x4 and 32.5x12 tires....ran a 6.2, hit 20.5 psi boost, what y'all think? And what y'all run? Wishing I had different gears lol


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5 Posts
I have a 2013 SCREW EB Lariat, with 4" Heartthrob Catback, Stage II AFE CAI, AFE Silver Bullet TBS, AFE Bladerunner Charge pipe, and Edge CTS Evolution tuner, and I run 0-60 in 5.2 seconds, with 18 lbs of boost with 3.31 gears, it is a 4X2, so that may be the difference.
 

·
Registered
Joined
·
435 Posts
Discussion Starter #3
Hum I'll have to do it again and see what I get engine was warm and I didn't boost up very much when I took off, don't wanna spin them lol


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5,413 Posts
I just finished all my installs in my truck, afe charge pipe, exhaust, stage 2 intake, sct LivewireTS and 5 star 93 performance tune..did the 0-60 on the livewire. I got 3.31 gears 4x4 and 32.5x12 tires....ran a 6.2, hit 20.5 psi boost, what y'all think? And what y'all run? Wishing I had different gears lol


Sent from my iPhone using Tapatalk
Have you adjusted for the larger tires? Of course, they do reduce your effective gearing further even when adjusted ... but if you haven't adjusted, then your 0-60 is actually 0-70.

But with the larger tires, 3.73s would be more like 3.5s. Your 3.31s are probably like 3.00-3.10 with your tires. Should get the original and new diameter, then you can calculate how you affected your gearing.
 

·
Registered
Joined
·
435 Posts
Discussion Starter #5
I think it's calculated cuz on the custom tune I told them what my tire size was and gear ration


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
9,641 Posts
I pulled a 5.5 on a previous tune revision.
I've got 170° stat, ATP intercooler, 93 MPT street tune, factory 20's wearing Pirelli scorpions, 3.55 gears, FX4 Screw short box.
That was a weak 4wd boost launch, could probably do better, but would rather play at the track as I feel like my luck is wearing thin on not getting a ticket...

Sent from my SCH-I545 using Tapatalk
 

·
Registered
Joined
·
9,641 Posts
I pulled a 5.45 with Screw 4x4 3.73
stock tires, AFE CAI, Sct canned 93 perf. tune, 3" catted dp, AFE 4" exhaust. (4wd boost launch)

I have since added,

Brisk racing plugs, 170 degree t-stat, BBK 73mm tb, Full-Race CAC, MBRP 4" resonator, MPT 93 performance tune.

Once I get back state side I'll get some 0-60 and 1/4 mile times.

Stock time was 7.04s
 

·
Registered
Joined
·
435 Posts
Discussion Starter #8
So is that MPT 93 tune more power than the 5 star tune 93 tune?? Or they bout the same?? I guess 73mm TB next, what does thermostat help?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
435 Posts
Discussion Starter #9
When y'all boost launch in 4wd, do u leave it in 4wd? Or take it out? And are u doing it in 4auto or 4high?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
9,641 Posts
So is that MPT 93 tune more power than the 5 star tune 93 tune?? Or they bout the same?? I guess 73mm TB next, what does thermostat help?


Sent from my iPhone using Tapatalk
It helps them go a little hotter with your tune since the motor runs cooler.

When y'all boost launch in 4wd, do u leave it in 4wd? Or take it out? And are u doing it in 4auto or 4high?


Sent from my iPhone using Tapatalk
I don't have 4auto, So I launch in 4hi and shift to 2wd after the launch.

Launching in 4wd can hurt your truck if you get wheel spin/hop, so be careful when your power starts getting up there. I was able to break loose in 4 hi with the first set of mods on my 0-60 post.
 
  • Like
Reactions: scap99

·
Registered
Joined
·
9,641 Posts
When y'all boost launch in 4wd, do u leave it in 4wd? Or take it out? And are u doing it in 4auto or 4high?


Sent from my iPhone using Tapatalk
4hi, no auto on the FX4...
I don't know if it disengages, while the drivetrain is loaded, but I flip it back to 2hi after I get moving.

Sent from my SCH-I545 using Tapatalk
 

·
Registered
Joined
·
9,641 Posts
Ok cool that seems sketchy but I'll try it out for a run to get a good time haha,


Sent from my iPhone using Tapatalk
Lol, lets just say you're not supposed too, but it's always fun to do what you shouldn't.
 
  • Like
Reactions: scap99 and agoose33

·
Registered
Joined
·
435 Posts
Discussion Starter #14
Haha I tried it got same result...it's gotta b that I'm running 22x11 wheels and little bit bigger tires


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
9,641 Posts
Haha I tried it got same result...it's gotta b that I'm running 22x11 wheels and little bit bigger tires


Sent from my iPhone using Tapatalk
Probably so, I'm still running the stock wheels/tires for a few more weeks.
 

·
Registered
Joined
·
435 Posts
Discussion Starter #16
As long as I can smoke a raptor, that's all I care about! Haha on the track I can break 6 seconds, nothing but traction out there!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
9,641 Posts
I'm just playing around until I get my 35's. After that idc about 0-60 or 1/4 mile times lol
 
  • Like
Reactions: Kc311

·
Registered
Joined
·
9,641 Posts
I'll have mine in a few weeks, but I'm swapping Bill from Stage 3 my factory 20's for his 18's to keep a track set for when I get a chance to go run.
 
  • Like
Reactions: agoose33

·
Registered
Joined
·
435 Posts
Discussion Starter #20
Since it's 33 outside I decided to do a 0-60 time...I hit it right this time, I changed the shift point slightly...5.38!!!! Woo woo not bad!!! Go 5 star!


Sent from my iPhone using Tapatalk
 
1 - 20 of 65 Posts
Top