F150 Ecoboost Forum banner

21 - 40 of 52 Posts

·
Premium Member
2021 Powerboost Platinum FX4 Kodiak Brown
Joined
·
9,108 Posts
It's gotta be 100% fixable. The challenge is simply to get someone to care enough to troubleshoot professionally.

And odds are that some single component is simply faulty. A manufacturing or assembly defect. Some pump, sensor, valve......

It's also reasonable to believe that this single defect is NOT indicative of future problems.

Sent from my SM-G988U using Tapatalk
 
  • Like
Reactions: Defhd10

·
Registered
Joined
·
32 Posts
My used 2018 feels very similar to what you described for sure. Funny thing is, my drive mod and traction control button did not work when I got it so I had it in today to sort that out. The ICM reflash or whatever it is they did not only solved the issue but after a couple miles of driving it drives 100x better even in normal mode. Now that I can toggle between modes tho I will be spending most of my time in Sport for sure.

Someone else pointed out that theirs kinda does similar when taking it easy on it and thats how mine was too. If you got on it everywhere you went it was happy as can be to do so but take it easy and it got annoyed. So far, its been really solid since the service visit.

Good luck with whatever it may be...hope you get it sorted.

Matt
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #23 ·
My used 2018 feels very similar to what you described for sure. Funny thing is, my drive mod and traction control button did not work when I got it so I had it in today to sort that out. The ICM reflash or whatever it is they did not only solved the issue but after a couple miles of driving it drives 100x better even in normal mode. Now that I can toggle between modes tho I will be spending most of my time in Sport for sure.

Someone else pointed out that theirs kinda does similar when taking it easy on it and thats how mine was too. If you got on it everywhere you went it was happy as can be to do so but take it easy and it got annoyed. So far, its been really solid since the service visit.

Good luck with whatever it may be...hope you get it sorted.

Matt
Thank you. Sounds like there is still hope lol. It will be going back in here in the next few weeks for the leak, at which point im going to take a tech for a ride and see what has to be said. Im still not convinced they flashed mine so ill bring it up again and go from there i guess.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #24 ·
Figured id give you guys an update since i havent posted in awhile. Truck still shifts like complete garbage and still get the ramdom shudders from time to time. No ryme or reason when they happen, they just come out of nowhere and might last 2 minutes or 2 hours. I get a starup clunk everytime and ive had one instance where i put the truck in drive it felt like i got rear ended thats how hard it engaged

I just picked the truck up this morning from the dealer regarding the leak. They got the parts in and i dropped it off Monday. When i got there they said their "still writing up the paperwork and we'll send it to you in the mail." Okay no problem whatever. They had me take a tech for a ride to see if i could get it to shudder. Of course i couldnt and the tech said alot of people dont like this transmission and that its had alot of problems. I asked if ford was doing anything about it since they know its a problem. His words were nope it is what it is. They know and we know it shifts like crap.... Nice. So i drop the tech off and drive home. By the way it wasnt shifting bad at all on the way home.

So when i get home i crawl under the truck to check everything out. For 1 i have fluid dripping out of the transfer case where the driveshaft exits and 2 they didnt tighten the nuts on the transmission mount. I tighten the nuts and wiped the fluid off and went for about a 30 mile drive. On this trip it was starting to clunk and jerk with shifts again. When i get home i look again. Guess what. Same exact leak as i started with.

I reset my trip when i dropped it off on monday. I have 76 miles since then and the leak is already back. Not one bit happt right now. Theyre going to be getting another phone call.
168817
168818
168819
 

·
Premium Member
2013 XLT 302A 145" Screw
Joined
·
3,208 Posts
Wow. Where do you live ?
 

·
Premium Member
2013 XLT 302A 145" Screw
Joined
·
3,208 Posts
OK. I was thinkin gotta be NY or NJ so I was close ish 🤷🏻‍♂️
I hope you drive straight back to that stealership and RANT and RAVE in front of other customers about how lousy they are then call Ford corporate and RANT and RAVE some more then go to another stealership.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #28 ·
OK. I was thinkin gotta be NY or NJ so I was close ish 🤷🏻‍♂️
I hope you drive straight back to that stealership and RANT and RAVE in front of other customers about how lousy they are then call Ford corporate and RANT and RAVE some more then go to another stealership.
No not going to do that. I know better. As much is id like to i wont lol. They are going to get a phone call obviously and get another appointment scheduled. As much as i like having a newer truck im seriously considering trading backwards to a 16 to get out of this 10 speed and back in a 6. I know it sounds stupid but its just not working out for me.
 

·
Registered
Joined
·
5,973 Posts
Figured id give you guys an update since i havent posted in awhile. Truck still shifts like complete garbage and still get the ramdom shudders from time to time. No ryme or reason when they happen, they just come out of nowhere and might last 2 minutes or 2 hours. I get a starup clunk everytime and ive had one instance where i put the truck in drive it felt like i got rear ended thats how hard it engaged

I just picked the truck up this morning from the dealer regarding the leak. They got the parts in and i dropped it off Monday. When i got there they said their "still writing up the paperwork and we'll send it to you in the mail." Okay no problem whatever. They had me take a tech for a ride to see if i could get it to shudder. Of course i couldnt and the tech said alot of people dont like this transmission and that its had alot of problems. I asked if ford was doing anything about it since they know its a problem. His words were nope it is what it is. They know and we know it shifts like crap.... Nice. So i drop the tech off and drive home. By the way it wasnt shifting bad at all on the way home.

So when i get home i crawl under the truck to check everything out. For 1 i have fluid dripping out of the transfer case where the driveshaft exits and 2 they didnt tighten the nuts on the transmission mount. I tighten the nuts and wiped the fluid off and went for about a 30 mile drive. On this trip it was starting to clunk and jerk with shifts again. When i get home i look again. Guess what. Same exact leak as i started with.

I reset my trip when i dropped it off on monday. I have 76 miles since then and the leak is already back. Not one bit happt right now. Theyre going to be getting another phone call.
View attachment 168817 View attachment 168818 View attachment 168819
personally I wouldn’t go back to the dealership again I would find another one.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: Arkansas Eco

·
Premium Member
2013 XLT 302A 145" Screw
Joined
·
3,208 Posts
No not going to do that. I know better. As much is id like to i wont lol. They are going to get a phone call obviously and get another appointment scheduled. As much as i like having a newer truck im seriously considering trading backwards to a 16 to get out of this 10 speed and back in a 6. I know it sounds stupid but its just not working out for me.
No way I would go back to that dealership.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #31 ·
Dealer called today and confirmed its leaking from the transfer case. They said more then likely they whole unit would have to be replaced but is of course on back order. Was told they would give me an update on it tomorrow.
 

·
Registered
Joined
·
1 Posts
I would love to tune mine, but am hesitant with my previous issues in my 13. The rocking i get isnt from the shifting, but rather after a shift. Like when the torque converter should be locking up. Its like a pulsating forward backwards rocking you in the seat motion always after a shift until 8th then it disappears completely. I like sport mode as well but unfortunately i get the same rocking motion in that mode as well. So im not sure mine is software related or something else.

I really noticed it this past weekend. I was slowing to make a sharp turn. As i accelerated out of the turn in 5th gear, it rocked back and forth through the whole rpm range until it shifted to 7th then 8th at which point it smoothed out. But my rpms and boost stay steady as this is happening so im not sure what to make of it
Sorry for the revival, but bro I’m in the same boat. It’s definitely the torque converter locking and unlocking. The service tech that rode with me was able to point it out, and he said that Ford’s theory is to get the converter to lock up ASAP to improve economy. Between the skip shifting and the torque converter issue the transmission is always jerky and busy and it’s driving me nuts. I heard somewhere that there’s a new TSB which resets transmission parameters to eliminate skip shifting. I’m gonna have to stop by the dealer.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #33 ·
Sorry for the revival, but bro I’m in the same boat. It’s definitely the torque converter locking and unlocking. The service tech that rode with me was able to point it out, and he said that Ford’s theory is to get the converter to lock up ASAP to improve economy. Between the skip shifting and the torque converter issue the transmission is always jerky and busy and it’s driving me nuts. I heard somewhere that there’s a new TSB which resets transmission parameters to eliminate skip shifting. I’m gonna have to stop by the dealer.
Please let me know how you make out and if there is a new tsb. I am so sick of this pos i cant stand to drive it anymore.

Since my last post i had the whole transfer case replaced due to the leak, had the adaptive learning reset again, and topped the transmission fluid off. Was a tad bit low but not much. Not one single thing changed after about 3k miles. Still hard shifts, shuddering, hesitating, etc. Ive now developed a hard 4-3 shift everytime pulling into my driveway it will lunge you forward in the seat. Plus 9 times out of 10 im getting a hard shift up and down into 7th. Pretty much with no warning or feeling like its going to shift, bang it slams into 7th.

I truly regret my purchace of this 2018. I have around 116xx miles on the truck now and i cant wait to get out of it. Currently searching for a 2013-2016 to trade backwards for. Im to the point i dont care how much of a loss i take. I cant stand driving this thing and want back in a 6 speed.
 

·
Registered
2017 F150 XLT Sport SCAB 4x4 3.5 EB
Joined
·
47 Posts
No matter what their "tech" says, that is NOT normal for the 10 speed. I recently bought a 2017 3.5 EB, and I have none of those issues. I find I like the normal mode for winter driving on slick roads. Skipping a couple gears is not a bad thing under the conditions we've had here lately. For that matter, if I wasn't looking at the shift indicator, I wouldn't even notice the skip quite honestly. Mind you, I am in grandpa mode on winter roads, so I'm definitely not getting on it. On dry pavement, I generally revert to S mode.

If I were you, I'd drive a few other 10 speeds before going back to a 6. Remember, going back to 2016 also means going back to DI only on the engine.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #35 ·
No matter what their "tech" says, that is NOT normal for the 10 speed. I recently bought a 2017 3.5 EB, and I have none of those issues. I find I like the normal mode for winter driving on slick roads. Skipping a couple gears is not a bad thing under the conditions we've had here lately. For that matter, if I wasn't looking at the shift indicator, I wouldn't even notice the skip quite honestly. Mind you, I am in grandpa mode on winter roads, so I'm definitely not getting on it. On dry pavement, I generally revert to S mode.

If I were you, I'd drive a few other 10 speeds before going back to a 6. Remember, going back to 2016 also means going back to DI only on the engine.
I know its not normal but then again is it? Both loaners i had when mine in the shop were 10 speeds. A 2019 5.0 and a 2020 3.5. Both had the same quirks as mine does. Not near as hard shifting, but definitely had the torque converter lockup/slip quirk that mine has. And i drive it the same every day so its not like i keep changing driving styles for it to keep learning. Im really not happy with it, and judging off the other 2 i drove, it will be along time before i ever consider another 10 speed.
 

·
Registered
2018 Ford F-150 4WD Lariat Sport, SuperCrew, 4WD, 3.5 EcoBoost, Special Edition Package
Joined
·
21 Posts
Hey everyone. I hate to be that guy but i have a few questions regarding the 10 speed in my new to me 2018 f150 with the 3.5.

A few of you may remember i was having boost and surging issues with my 2013 3.5 a few months back. Long story short i ended up trading it for a 2018. Love the new truck, i hate the transmission.

I bought the truck with 3600 miles. Felt good on the test drive and didnt feel any issues until about a week after i started running it back and forth to work. Now im up to 5700 miles and i seem to have some issues

Everyone i see seems to love their 10 speeds and say how smooth it is. Mine is far from smooth. When my truck shifts from 1st to 3rd to 5th to 7th, i get this rocking back and forth sensation through the whole truck accelerates. Very annoying. Doesnt seem to matter if its hot or cold. Its not the delayed 3 to 5 shift when cold. It almost feels like the torque converter is constantly locking and unlocking so rapidly making the whole truck rock. Does anyone else notice that in theirs?

Second thing ive noticed is at very random times the whole truck will just shudder. Like so violently shudder it shakes all the mirrors in the truck. Surely this isnt normal right? It shudders both on and off the throttle and in every drive mode. Again not sure if that could be torque converter or maybe motor related as its more ramdom where the rocking motion is all the time.

Ive had it to the dealer once so far and they told me a update flash was applied but so far it has made no difference. Also preformed a kam reset with easy driving for a few hundred miles and yet still it rocks and shudders. Anything else i can do or ask the dealer to look into? Is there a way to get the dealer to maybe look onto the torque converter? Thanks guys. I really want to like the truck but the trans is really getting to me.
What is your build date? Specifically mine's August 7, 2018. 26K miles so far and haven't experienced any issues; shifts are very smooth. Since ownership last February, there was ever only one instance last summer where it downshifted very rough as I gradually came to a stop. But it hasn't done that since. Several years ago, I was with my uncle in his 2016 Ford Edge with the Ford/GM 6-speed, and one time when he gradually came to a stop it downshifted very rough, identical to what I felt, so maybe it's not just the 10 speed. Your issue is probably software-related. My cousin has a 2014 Jeep Cherokee with the 9-speed and he told me one day his was shifting rough, jerking, shuddering, and even stalling. A few days later the dealer performed some kind of update to the transmission and he hasn't had an issue since. I think a recall had been issued for his problem.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #38 ·
What is your build date? Specifically mine's August 7, 2018. 26K miles so far and haven't experienced any issues; shifts are very smooth. Since ownership last February, there was ever only one instance last summer where it downshifted very rough as I gradually came to a stop. But it hasn't done that since. Several years ago, I was with my uncle in his 2016 Ford Edge with the Ford/GM 6-speed, and one time when he gradually came to a stop it downshifted very rough, identical to what I felt, so maybe it's not just the 10 speed. Your issue is probably software-related. My cousin has a 2014 Jeep Cherokee with the 9-speed and he told me one day his was shifting rough, jerking, shuddering, and even stalling. A few days later the dealer performed some kind of update to the transmission and he hasn't had an issue since. I think a recall had been issued for his problem.
My build date is 7/18. Im not sure of the exact day though. Thing is software is all up to date, and the memory was reset twice. I have plenty of miles on it now since the last reset that it wouldve learnt my driving style, yet it still continues to act the way it does. Every day i hop in to drive it i have to wonder how many hard shifts im going to have. Or if my torque converter is going to shudder or not. My 2013 with the 6 speed was flawless up until it gave my boost problems, but that truck shifted smoothly from day 1. Never a hard shift, never any shudder, just smooth. This truck has 11,6xx miles, and i feel embarrassed to take anyone anywhere with me. My dad even noticed the shudder, and he was in the passenger seat.
 

·
Registered
2018 Ford F-150 4WD Lariat Sport, SuperCrew, 4WD, 3.5 EcoBoost, Special Edition Package
Joined
·
21 Posts
Reflashed once, memory reset twice, problems still persist.
What exactly did the dealer do when you say the memory was "reset"?
 
21 - 40 of 52 Posts
Top