F150 Ecoboost Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hey guys, so my '15 EcoBoost SuperCab vibrates while gently accelerating/cruising uphill on the highway. The vibration is similar to going over rumble strips (slightly softer though). It actually feels like going over 3 rumble strips only then stops for a second and does it again. This occasionally happens during normal driving but will always occur while going uphill. The car is perfectly fine if I actually accelerate fast and doesn't feel like there is a loss of power or the engine choking. No engine light on and the RPM is stable when that happens. Only other thing I noticed that the engine slightly vibrates during idle (it could be misfiring idk).

The car has only 35k miles on it and all of the check-ups and oils changes were done at the dealership.

Has anyone experienced this before or have an idea of what is going on?

Thanks!
 

·
Premium Member
Joined
·
5,353 Posts
You will find another thread around here with very similar symptoms and just recently a fella stated he had his transmission serviced, and the symptom disappeared.

Basically a fluid change was his claim to happiness. No guarantee, of course. But certainly an inexpensive option and one that does no harm.

Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
You will find another thread around here with very similar symptoms and just recently a fella stated he had his transmission serviced, and the symptom disappeared.

Basically a fluid change was his claim to happiness. No guarantee, of course. But certainly an inexpensive option and one that does no harm.

Sent from my SM-N950U using Tapatalk
Thank you. That is my first go to option along with swapping the spark plugs. Just wanted to get some opinions before I spend some money on that.
 

·
Registered
Joined
·
689 Posts
You might look into the weep hole in your intercooler also. Oil up the intake from the IC could cause studder symptoms also, though I haven't heard any specifically described as yours are. Depending on if your climate is cold about now, this may exaggerate the symptoms even.
 

·
Premium Member
Joined
·
5,353 Posts
This is the other thread:





Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
1 Posts
I have a 2013 f150 EB and I'm having the same symptoms. Cruising speed and accelerate on slight incline the truck sputters lightly. Gas mileage has decreased as well. Any thoughts
 

·
Registered
Joined
·
1,021 Posts
Just 'cause you have your truck serviced at the dealer is zero grantee that it's done RIGHT... I did my first free oil change at the dealer where I bought my brand new F150 and didn't think of it at the time, but when I got home, checked the oil and they over filled by a full qt.... Bet they but in that 5w20 stuff too..... How do I know they put an extra qt in? Used my vacuum pump and sucked out a full qt and the oil level was then at the FULL mark.. Changed the oil about a week later when I thought more about it and have never been back, except for the 2 recalls the truck has had...

Sounds like a miss fire to me... I have a 13 with 85k miles on it and don't have those symptoms. Tow a heavy TT over passes and I'm into the boost for sure doing that and it just humms up the grades and no issues..

Good luck!



Mitch
 

·
Registered
Joined
·
1,874 Posts
Just 'cause you have your truck serviced at the dealer is zero grantee that it's done RIGHT... I did my first free oil change at the dealer where I bought my brand new F150 and didn't think of it at the time, but when I got home, checked the oil and they over filled by a full qt.... Bet they but in that 5w20 stuff too..... How do I know they put an extra qt in? Used my vacuum pump and sucked out a full qt and the oil level was then at the FULL mark.. Changed the oil about a week later when I thought more about it and have never been back, except for the 2 recalls the truck has had...

Sounds like a miss fire to me... I have a 13 with 85k miles on it and don't have those symptoms. Tow a heavy TT over passes and I'm into the boost for sure doing that and it just humms up the grades and no issues..

Good luck!



Mitch
I totally agree with you. My warranty came with 7 years of oil changes. I always checked oil level after changes. I hated when the window reminder sticker says 5w30 and the paperwork says 5w20. You go back in to talk to adviser and get , you got 5W30 and paper work always says 5W20. I say you need to fix that because I don’t know if I believe you. By the way I used my last dealer service just recently so from now on I know it will be done right. I’ll be doing it myself now.
 
1 - 8 of 8 Posts
Top