F150 Ecoboost Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi all,
My 2016 f150 xlt 3.5 Ecoboost has begun to make a strange noise when I accelerate. Here is a link to the video.


Any ideas?
 

·
Registered
Joined
·
19 Posts
does it seem to be coming from the left or right side? any chance you are victim of the bolts breaking on the exhaust manifold? I believe that is more common on the passenger side. hard to tell what that really sounds like over a youtube video but i think you can look around the exhaust manifold to check for signs of exhaust black marks
 

·
Registered
Joined
·
158 Posts
That Is almost certainly the infamous “warped exhaust manifold”


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
687 Posts
I posted the same thing yesterday or Wednesday. I was thinking it would be the manifold as well, but hoping not.
I've got a ceramic coated set here that I bought a couple of years ago and never installed because of the complexity to just do manifolds. Guess I'll be looking for write-ups and/or video on the process and while I am in there I may just upgrade the wheels in the turbos...
 

·
Registered
Joined
·
158 Posts
There are some good videos out there... do your research on servicing the turbo fittings as well... on the gen1’s at least they are prone to leaky coolant fittings.

One day I’ll have to tackle this myself... I’m leaning to the CR Performance option


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
687 Posts
I've been watching my OAR as well and since shortly before this noise started I have not been able to get anything below -.58. Before this started I would consistently see -.80 to -.96
Not sure how it is figured or if this is a result or coincidence.

The CR Performance are a nice piece but if I remember right the set I have are ported and coated.
 

·
Registered
Joined
·
158 Posts
By OAR you mean octane adjust ratio? That’s interesting, you think it’s related to the manifold leak? I’ll have to see if I can monitor that on my 2011, not sure if my edge CTS has that stat... maybe with my obd2 reader


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
687 Posts
By OAR you mean octane adjust ratio? That’s interesting, you think it’s related to the manifold leak? I’ll have to see if I can monitor that on my 2011, not sure if my edge CTS has that stat... maybe with my obd2 reader


Sent from my iPhone using Tapatalk
I do mean Octane Adjust Ratio. I'm not sure if it is related or coincidence but they happened around the same time. I've used the stock tune, MPG and Tow 87 octane tunes (with both 87 and 93 octane) and my 93 Performance tune all with the same results.

But I don't want to mess up the OP's thread so I will stop here with this until I get a good parts list needed for manifold replacement.
 

·
Registered
Joined
·
1 Posts
I hope this helps someone. I had this exact noise as well. The shop initially mis-diagnosed as a bad turbo. After they replaced it, there was no change in the noise. Turns out it was definitely the warped exhaust manifold. The shop took it off, had it machined and replaced with a new gasket. Everything runs/sounds great. 2013 F150 FX-4 Ecoboost 3.5L
 
1 - 9 of 9 Posts
Top