F150 Ecoboost Forum banner

1 - 20 of 229 Posts

·
Registered
Joined
·
264 Posts
Discussion Starter #1
Figured I'd share my story with my recent experience last week.
I went with the 89, 91, and 93 Tow/Performance tune.
I got my N-guage from 5 Star a couple weeks ago for my 2018 3.5L 4x4. I had the 89 octane tune downloaded for daily (I'll do 91/93 for towing heavy loads). I was going from my house to restaurant (10 min drive) on cruise control, doing 60mph. All of a sudden the Cruise kicked out, transmission dropped gears down to 7th, and I started losing power. All the maintenance warning messages started displaying. I kept it at 53mph because that's all I could do. After dinner, I started truck and everything was perfectly fine on the drive home. Once I got home, I reloaded the stock tune. I immediately emailed 5 Star Tuning and described everything. A day later, 5 Star emailed me a new tune for 89 Octane and stated "There is a big adaptive learning curve these vehicles go through after flashing the pcm."
4 days later, tune is still running solid.

This weekend I was able to tow my snowmobiles in the enclosed trailer. Shifting while accelerating was AMAZING! Very smooth, faster shifts than my previous 3 other F150s. Love this tune. I'll test the 93 octane tune with car trailer and car prior to my trip from NY to CO. Then I'll really see the truck's potential when I tow my 93 Mustang on 93 octane in a few months.

Josh, Jacob, Aaron, etc are all on point, worth the money!
 

·
Premium Member
Joined
·
7,347 Posts
Are you using the 87 as your daily just to save on $fuel?

I have all 3 five* perf\tow tunes too. But the truck is so good on the 93 that I just can't make myself skimp on premium.
 

·
Registered
Joined
·
264 Posts
Discussion Starter #3
No, I'm using a minimum of 89 for DD. I'll use 91 and 93 for when I know I'm going to tow something heavy.

The 89 to 93 gas prices up here in Northern NY is pretty expensive. I put 89 in my 36 gal on just above E and costed me $98.00. I'm good with skimping right now, however, I will try 93 octane after all this snow is gone. No point in just spinning tires.
 

·
Registered
Joined
·
264 Posts
Discussion Starter #4
Happened again, just now. Kicked out of Cruise Control and lost all power. Maintenance message displayed with wrench.
Received notification from the Ford App there is a problem, see pic below.

Additionally, I keep receiving notifications that my truck went into sleep mode which happens after 14 days of not driving.

I will call 5 Star again tomorrow, this is not off to a good start!





Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
7,347 Posts
Not convinced it is the tune.
I've been running the 5* tow tunes for a few weeks now. (87 shortly, then 91 & 93) Haven't experienced even a glitch.
My assumptions are based on you and I having exactly the same tunes, of course. These are email tunes, after all.

Regardless, I bet it's no fun experiencing your strange symptoms. Wish you luck.
 

·
Premium Member
Joined
·
3,220 Posts
Happened again, just now. Kicked out of Cruise Control and lost all power. Maintenance message displayed with wrench.
Received notification from the Ford App there is a problem, see pic below.

Additionally, I keep receiving notifications that my truck went into sleep mode which happens after 14 days of not driving.

I will call 5 Star again tomorrow, this is not off to a good start!





Sent from my iPhone using Tapatalk
Let us know what 5 star says.
 

·
Registered
Joined
·
264 Posts
Discussion Starter #7
I emailed them the 2nd “new” tune with the Data Logging as the fault was happening. They said they are still trying to work it out. Am I the only 2018 3.5L owner with a 5 Star tune? At what point is enough enough?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
12 Posts
It's the Tune

I have a very similar story. However mine was back end of Nov or Early dec only would happen on the freeway, I was on a road trip and happened a few times. Finally I reloaded the stock file and never had an issue. Sent an email and they sent me an update after a few days, it hasn't done it since but I also haven't had it back on the Freeway since.

You posting this now has me a bit worried for the next time I drive long distance somewhere.

Cruising over 70 (I did have two motorcycles in the bed) when an incline in the road came engine would lug severely not downshift then all of a sudden limp mode trans drops to 7th and lose all power until I stopped and cycled ignition.
 

·
Premium Member
Joined
·
7,347 Posts
. <snip> Am I the only 2018 3.5L owner with a 5 Star tune? At what point is enough enough?

Sent from my iPhone using Tapatalk
Are my posts not showing up?
Or do they not count since I haven't had the same experience? (yet, of course)
 

·
Premium Member
Joined
·
3,220 Posts

·
Registered
Joined
·
264 Posts
Discussion Starter #11
Snakebitten, sorry, didn’t see your post above. My truck was built in Oct, I received it in Dec, and downloaded the tunes around Christmas and I’m 2 for 2. Pls keep me posted if you have any issues.

MGM, I’m worried when I have to move and tow my mustang on the 93 Octane. I ask myself if I have to drive around for a month with a car on the trailer on the 93 tune to see if it will fault?? I’m not confident at all and prepared to start towing, have to pull over, and flash the stock tune.

I will keep you all posted and record on my cell the second it happens.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
7,347 Posts
No worries mate. My truck was October build too. Bought end of November. Got my tunes on Friday before Christmas.
As stated, I ran 87 tune a couple of days to get the feel. Then switched to 91 performance tune. It was a hoot, but a bit tiring with it's aggressiveness, especially in Sport. So after a couple of days of that I switched to 91 tow tune. Then ordered 93 tunes once I realized 93 was readily available. (I haven't bought "Premium" in years, and for some reason assumed our premium was mostly 91. Wrong)

So switched to 93 tow tune about a week after Christmas. Been on it since.
I've been fortunate, I guess, because the truck has been really nice. In fact, it seems like it's more "polished" today than it was when I first loaded the last tune. (learning)

Truth is, part of it has to be me becoming more familiar too. I know what to expect and can drive the tune, if that makes sense.

I admit at first I didn't think your tune was related to your issues. But now you have support from another inmate, so maybe I'll have to change my opinion.
Again, I hope your truck gets sorted. Really, I do.
 
  • Like
Reactions: nukem1040

·
Registered
Joined
·
12 Posts
Yeah its hard to explain, I feel due to the slight load had something to do with it (dirt bikes) like it wasn't heavy enough to cause an early downshift but not light enough to not lug the engine.

If i manually shifted it down to keep it out of high hear, or put it in tow/haul to cause quicker downshifts it seemed to lessen the occurrence. (manually down shifting upon incline would stop it, tow/haul would help)

When I called them I believe they made it downshift sooner. Again I havent been on any road trips since (daily commute doesn't take me over 65-70)

Maybe I should note I have 285/65/20 34.5" tire which also added to the resistance/load on the engine and the speedo was off which may also have played into it? I have since recalibrated the speedo with forscan so I wont know if that fixed it or the tune if I no longer have issues.
 

·
Registered
Joined
·
233 Posts
Not sure this is related, but tonight on my way home using 93 Performance tune from 5 Star I threw a light on the dash and lost entire boost PSI. Flashed through a bunch of warnings etc on my HUD etc, I pulled over as soon as I could and shut it off. I reflashed to stock and drove the rest of the way home and didn't have any lights or problems. Not exactly sure what caused this, not going to lie I was beating on it pretty hard, but I do with all tunes I drive the hell outta this truck. Going to contact them in the morning and see what the hell is going on.
 
  • Like
Reactions: TX-Ripper

·
Premium Member
Joined
·
3,220 Posts
One thing that would be helpful is knowing the code that sets when your issue happens
 

·
Registered
Joined
·
233 Posts
One thing that would be helpful is knowing the code that sets when your issue happens
Not really sure what happened wasn't a normal code thrown, was like when you are programming your vehicle and it flashes through "hill assist" blah blah, and then it just went into like a limp mode with the wrench displayed on the dash. Once I got pulled over and flashed it back to stock there wasn't any code.
 

·
Registered
Joined
·
264 Posts
Discussion Starter #17
Not really sure what happened wasn't a normal code thrown, was like when you are programming your vehicle and it flashes through "hill assist" blah blah, and then it just went into like a limp mode with the wrench displayed on the dash. Once I got pulled over and flashed it back to stock there wasn't any code.
My truck does the same exact things when the Tune fails.

5 Star is stumped on what’s going on. I now have my 3rd 89 Octane tune flashed on my truck. Not sure what they’re changing, but I will keep this sub-forum posted.

I say all the 2018 5* Tunes owners keep posting in here. I’ll get the 5* guy in here so he can see our trend other then every here and there ya emailing their 3 tuners.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
7,347 Posts
Excellent plan. You have my full cooperation, for as long as I'm running 5* tunes.

(Long term, I'm not likely to be running an email tune. But I won't divert this thread with that scenario)
 

·
Registered
Joined
·
45 Posts
Glad I've held off tuning my 2018. I plan on a 5* 91 Perf/tow as that's what I had on my 2011 3.5EB for many miles, with very few issues. This is a new platform, new trans, lots of new electronics so not surprised there are some early adoption glitches. I'll keep an eye out here and when you all are stable I will jump. :)

Mike
 

·
Premium Member
Joined
·
7,347 Posts
Glad I've held off tuning my 2018. I plan on a 5* 91 Perf/tow as that's what I had on my 2011 3.5EB for many miles, with very few issues. This is a new platform, new trans, lots of new electronics so not surprised there are some early adoption glitches. I'll keep an eye out here and when you all are stable I will jump. :)

Mike
I respect that approach. But note, there are some 18's with 5* perf\tow tunes that haven't had these issues reported here. (I'm one who hasn't)
I obviously don't know exactly what that proves, but at least it means we don't know much with any certainty.
 
1 - 20 of 229 Posts
Top