F150 Ecoboost Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 2013 F150 Fx4 . I installed 3157 switchbacks ,bulbs light up white if slightly inserted into socket but no blinker/ flasher. I can remove bulbs rotate 180 degrees re-insert into socket and they light up Amber while flashing but no other function.
 

·
Registered
Joined
·
925 Posts
Are you using a load resistor? Also where did you buy the bulbs from?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Also would like to have fog light function on head light auto mode . Hi beam and fog lights would be nice.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
JDM ASTAR Super Bright AX-2835 Chipsets White/Amber 3157 3155 3457. I have not installed resistors. currently not experiencing hyper flash
 

·
Registered
Joined
·
925 Posts

·
Registered
Joined
·
925 Posts
Here's a photo of them installed.



image-491820591.jpg
 

Attachments

·
Registered
Joined
·
3,189 Posts
So, if I understand it all correctly, There are 3157's that are wired to work for Chevys, and 3157s that work for basically everything else.

It sounds like, maybe the ones you got are the wrong gender.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Thanks guys. I found that experiencing residual voltage from the turn signal module not allowing the running lights(white lights ) to come on . Load resistors solved that problem. I still haven't found out how to perform the bambi mod.
 
1 - 10 of 10 Posts
Top