F150 Ecoboost Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
2,681 Posts
Discussion Starter #1
As some of you know I’ve been having tuner problems ever since I had the PCM updated for the XMSN downshifting. Got new tunes from 5* and had tuner updated (X4). When I installed a tune it was a totally different experience with traction control and hill descent warning coming on during the install. Also when it would tell you to turn the ignition off or on it would automatically go to the next step before I could do anything to the ignition switch. Any way I finally got the truck back to stock tune and same strategy code from after the PCM update. This week I finally had time to deal with this with SCT. I spent over 4 hours on the phone this week with SCT and 3 hours uploading and downloading updates to and from SCT. We finally got the factory tune put back in with no problems during install. Great told them that I would get back with them in two weeks after taking TT out for a week so we could try to install tunes again. During all this the strategy code had stayed the same. Then today I backed up the truck to give it a bath then afterward it would not start “CRAP” Did a hard battery reset and it started. I checked for codes and had a general failure code. Checked to see if it was still unmarried still unmarried. Then checked the strategy code and it had changed!!!!! It’s one that I’ve never had. Has anybody have their strategy code change after tuner problem? Could the new update from dealership be the problem? Thinking about going to dealership and ask them if they had any problems with new update (they know I’m tuned) was back to stock before update. Or I just might have them put update back on and just might have to pay for it. Any thoughts?
 

·
Registered
Joined
·
236 Posts
When I took my truck in for the transmission leqd frame recall update they changed my strategy code and I had to have tunes redone for the new strategy code.
 

·
Premium Member
Joined
·
2,681 Posts
Discussion Starter #3
When I took my truck in for the transmission leqd frame recall update they changed my strategy code and I had to have tunes redone for the new strategy code.
I got new tunes after new strategy code but have had problems since. I also had tuner updated before installing tunes. Still can't understand how it could change to one that I've never had.
 

·
Administrator
Joined
·
9,483 Posts
I've had tunes themselves CHANGE the strategy WHILE loaded (MPT tunes this way). But this is very peculiar!

Sent from my Moto Z3 Play using Tapatalk
 

·
Premium Member
Joined
·
2,681 Posts
Discussion Starter #5
I've had tunes themselves CHANGE the strategy WHILE loaded (MPT tunes this way). But this is very peculiar!
thanks! at least I know it can change. thing is that after the download to stock (without no faults during install) that took a few days we (SCT and I) checked the strategy code and was ok then all of a sudden it wouldn't start and now I have a new code without me doing anything and X4 device disconnected. Emailed SCT for weekend support to see what they have to say
 

·
Premium Member
Joined
·
2,681 Posts
Discussion Starter #7

·
Registered
Joined
·
236 Posts
Did SCT reflash your tuner?
 

·
Premium Member
Joined
·
2,681 Posts
Discussion Starter #9
Did SCT reflash your tuner?
yes with all 3900 + updates and almost 2 hours later after they down loaded the device info to them (SCT) and went over it with the engineering team.
 

·
Premium Member
Joined
·
2,681 Posts
Discussion Starter #10
Update: After talking (email) back and forth with the SCT weekend people they said they don't know why the code changed with no input from the device. He said to call first thing Monday am and the engineering team will look at it and try to figure out why it happened. I'm really thinking about having dealership reflash the PCM. and start over with a clean slate. Hopping to leave Monday afternoon with RV and boat (only 45 min. away)
 

·
Premium Member
Joined
·
2,681 Posts
Discussion Starter #11
Updating the update: called first thing this morning and they reset the device again so I could install stock tune. It gave the same failures again but said that's ok and will delete the faults codes when it clears the pcm faults. He said that their having problems with software ring now b/c they had to delete some functions for EPA requirements so we can't make some changes at user level.:(:( So far ok, towed ok I guess (short trip, 30 miles) had a lot of hills and still working on setup.
 
1 - 11 of 11 Posts
About this Discussion
10 Replies
3 Participants
Mr B
F150 Ecoboost Forum
F150Ecoboost.net is the best Ford F150 Ecoboost Forum with discussions on 2011+ F150 Ecoboost Trucks. Discuss performance mods, towing questions, wheels, tires, lift kits, and much more!
Full Forum Listing
Top