F150 Ecoboost Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
I get multiple text messages per hour for work. I have no time/need to read them while driving. When Sync intercepts messages from my phone they are marked as "read" on my phone. When I am done driving I have to go into my phone and look through all my "read" messages to find what I missed.

Is there any way to turn off just the messaging function? I know I can turn off the notifications but in that case it still marks them as read and there is no notification.

I am assuming I am not the only person who finds this annoying so hopefully there is a fix.

Thanks in advance. :cool:

2014 Eco w/ sync and nav.
Samsung Galaxy S4.
 

·
Registered
Joined
·
63 Posts
Found this on Ford's Sync site:

"You would need to perform a Clean Pairing to access
the permission prompt on your phone. In the Bluetooth menu on your phone, tap on the gear symbol next to SYNC then select Unpair. Be sure to also remove your phone from SYNC as a previously paired device. Pair your phone back with SYNC, then keep an eye out for any notifications on your phone during the process - specifically, any notifications asking if you would like to allow SYNC to access your messages. Check the "do not ask again" box, then decline this alert. SYNC shouldn't notify you of any text messages anymore."
 

·
Registered
Joined
·
4,038 Posts
According to my manual pg. 523

Phone>Settings>Text Message Notifications>Silent


Edit: Sorry, read the post wrong. In the immortal words of roseanne roseannadanna "nevermind".
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #5 ·
Found this on Ford's Sync site:

"You would need to perform a Clean Pairing to access
the permission prompt on your phone. In the Bluetooth menu on your phone, tap on the gear symbol next to SYNC then select Unpair. Be sure to also remove your phone from SYNC as a previously paired device. Pair your phone back with SYNC, then keep an eye out for any notifications on your phone during the process - specifically, any notifications asking if you would like to allow SYNC to access your messages. Check the "do not ask again" box, then decline this alert. SYNC shouldn't notify you of any text messages anymore."
Awesome!!! Thanks for finding this. Knew there had to be an easy answer. You saved me much frustration!
 

·
Registered
Joined
·
15 Posts
for the iphone you have to go under settings/bluetooth then click on the circled "i" on the right side by SYNC
and move the slider for the 'show notifications'. green means its active, grey not active. Should receive text messages.
To hear them in the vehicle just press 'OK' on the steering wheel once to view who sent the text on the stereo screen and then again to listen to the text thru the speakers

mutt
 

·
Registered
Joined
·
6,071 Posts

·
Registered
Joined
·
15 Posts
Text message is already "on". Its dependent on our phone. So your phone has to be compatible. If it is there will be a setting most likely under the bluetooth setup that will say something like "show notifications" I only have an iphone so Im not sure of the android settings. go to the ford sync website and you can check to see if your phone is compatible. Should not have to register for this to be active

mutt

Better question, How do you turn the text message on? I think the manual said you must register on syncmyride for this, correct?
 

·
Registered
Joined
·
429 Posts
I've found it to be phone specific. I have a moto x (2013) and their newer (2014) version. Both worked fine when not allowing sync to access messages. My LG G2, no matter how many times I turn the option off it still go's back to intercepting my messages. On my Samsung Galaxy S5 it works flawlessly. So my best opinion would be to delete your phone from the saved phones in the mytouch. Delete sync from your phone. Then re-pair your phone to your truck, and when sync asks for permission to access your text messages, select no. Unfortunately this may not work all the time. It's a pain in the butt.
 

·
Registered
Joined
·
4,038 Posts
I agree. My previous (smashed) Samsung did what Scap alluded to. The new one that is the same model and OS build works flawlessly.
 
  • Like
Reactions: scap99

·
Registered
Joined
·
1 Posts
Found this on Ford's Sync site:

"You would need to perform a Clean Pairing to access the permission prompt on your phone. In the Bluetooth menu on your phone, tap on the gear symbol next to SYNC then select Unpair. Be sure to also remove your phone from SYNC as a previously paired device. Pair your phone back with SYNC, then keep an eye out for any notifications on your phone during the process - specifically, any notifications asking if you would like to allow SYNC to access your messages. Check the "do not ask again" box, then decline this alert. SYNC shouldn't notify you of any text messages anymore."
Found this on Ford's Sync site:

"You would need to perform a Clean Pairing to access the permission prompt on your phone. In the Bluetooth menu on your phone, tap on the gear symbol next to SYNC then select Unpair. Be sure to also remove your phone from SYNC as a previously paired device. Pair your phone back with SYNC, then keep an eye out for any notifications on your phone during the process - specifically, any notifications asking if you would like to allow SYNC to access your messages. Check the "do not ask again" box, then decline this alert. SYNC shouldn't notify you of any text messages anymore."
Just needed to tell you 7 years later this helped me and improved the quality of my life! Bless you!
 
1 - 15 of 15 Posts
Top