F150 Ecoboost Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
In the settings I turn on the lines and warnings and all by itself in a few days it turns itself off. Along with that issue there's the transmission issues I've had it reset at the dealer and it's back to making a clunking noise once starting out from a start not all the time but more than what is supposed to be which is no times at all. Back to the camera issues I've set the memory to standard and the other one either ways don't make a difference. Anyone have the same issues and have had it fixed.
 

·
Registered
Joined
·
519 Posts
What model year truck? Assuming your have Sync with MyFord Touch. The latest version of MFT is 3.6.2. Do you the version your running?
 

·
Registered
Joined
·
9,641 Posts
In the settings I turn on the lines and warnings and all by itself in a few days it turns itself off. Along with that issue there's the transmission issues I've had it reset at the dealer and it's back to making a clunking noise once starting out from a start not all the time but more than what is supposed to be which is no times at all. Back to the camera issues I've set the memory to standard and the other one either ways don't make a difference. Anyone have the same issues and have had it fixed.
Any chance your battery is weak and going into battery saver mode?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
My truck is 2011 lariat f150 ecoboost about 4 months ago I brought it in and had it updated and the transmission was also reset because of my bigger tires and as far as I know my sysnc wasn't updated. What will updating the sync do is that the stereo soft wear update for functions ?
 
1 - 4 of 4 Posts
Top