F150 Ecoboost Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I took my 2012 F-150EB to my dealer yesterday because I detect a miss in the engine on acceleration up hill at highway speeds or on the level at lower speeds. Also the tail pipe is always black from what looks like soot and the mileage isn't what I expected at 10,000 miles. After paying a bill of over $50.00, I was told the computer could find no problem. Can the computer tell the mechanic if a miss has ever been present?
 

·
Premium Member
Joined
·
413 Posts
Did your malfunction indicator light flash when the engine was missing? If so, a code was set. You can pre-verify by taking your truck to an Advance store or if you don't have one of them in your area, any Auto Zone will scan for codes at no charge. Then you can see what's on the up and up.

Wondering if you could have injested a minor slug of water in the fuel or intake system? There have been issues with that through condensation in the aftercooler on 2011 and early 2012 models. More information has been posted elsewhere on the board here. Cruise around and see what you can find.

Good luck!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
No indicator light comes on. I'll check on the water in the intake system as hopefully the fuel filter is taking care of any water that may be present.
Thanks for the information.
 

Attachments

·
Registered
Joined
·
131 Posts
Sounds to me like it could be the spark plug gap. I've heard of many cases where Ford did a bad job of quality control on them and they are gapped anywhere from .35-.40 when they need to be more like .28-.30. I pulled mine out just to check them and they were all right at .30, i think it’s a hit or miss problem but it will cause the symptoms you are describing.
 

Attachments

·
Registered
Joined
·
1 Posts
My truck runs great with no problems yet but I do have the black soot in the tailpipe. I am beginning to think this my be normal for this engine. What does anyone else think about it?
 

·
Registered
Joined
·
34 Posts
I would not worry about the black soot. The miss or spudder you are feeling is real and as far as Ford can tell it involves moisture inside the intercooler. I have the same miss and my dealer has yet to be able to correct the problem. He has to wait for Ford to give him he fix. I have heard that Ford is changing the intercoolers for new models, but I have not had my truck back to see for sure.
 

·
Registered
Joined
·
1 Posts
2012 FX4 Ecoscrew 7,000 miles. When merging on to the highway, truck lost power, began to shudder, check engine light flashed all for about 15 secs then drove normal. Took it to dealer and no codes showed up. Dealer asked me to tell him exactly the conditions when it happened and it read verbatim to the TSB for the intercooler. Dealer just replaced it today.

Unfortunately my truck has needed almost every TSB. It has been a pain but I am hopeful they are all sorted.
 

·
Registered
Joined
·
143 Posts
You pays your money and takes your chances, every once in awhile, gremlins sneak into the works and create problems. Luckily, with modern manufacturing, this occurs a lot less than it used to. It is said that back in the 1800's Winchester produced a "perfect" 73 model about every 1000 rifles. I would imagine the opposite was true as well. Sometimes, you just get an inadvertent problem. HOPEFULLY, the problem shows up before the warranty is up. Thus the reason for the lemon law.
 
1 - 10 of 10 Posts
About this Discussion
9 Replies
9 Participants
Riotrob
F150 Ecoboost Forum
F150Ecoboost.net is the best Ford F150 Ecoboost Forum with discussions on 2011+ F150 Ecoboost Trucks. Discuss performance mods, towing questions, wheels, tires, lift kits, and much more!
Full Forum Listing
Top