F150 Ecoboost Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1
Trying.m to upload pictures from my iPhone 5 using tapatalk. I keep getting this message.

Image upload
Your forum has disabled image sharing from this app.

Can someone tell me how to fix this. Can't seem to figure it out


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
374 Posts
Got to settings in your Iphone and scroll down to the tapatalk app and select it and the. Check your photo sharing settings, or also under settings select photos and see if you have allowed sharing with tapatalk there
 

·
Registered
Joined
·
2,625 Posts
Make sure that your photo sharing is by attachment.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
7,395 Posts
There is also an iphone app specifically for this forum. I use it almost exclusively to post on here. Very easy to use.
 

·
Registered
Joined
·
9,641 Posts
Tapatalk hangs up periodically.
You might try rebooting the app.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #7
image-529282494.jpg
After 150miles of the great snow storm n southern/central il

Thanks st dan. The app you linked works great


I tried everything I knew with tapatalk n everything you guys sayed still won't work. But
 
  • Like
Reactions: STdan

·
Registered
Joined
·
860 Posts
Awesome pic, glad our app is working for you!
 

·
Registered
Joined
·
118 Posts
Discussion Starter #9
Thanks. App works great. We r at 10 inches of snow n the past 24 hrs


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,625 Posts
If you use Tapatalk for other things as well, it might help to delete it and reload it. Check to make sure that both your phone and the app are updated as well. I have been having issues with multiple apps locking up and crashing on me...Apple store says to keep everything updated so that's not an issue.
 
1 - 11 of 11 Posts
Top