F150 Ecoboost Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
if you have seen this post you need to know that Im trying to get info from different forum, thanks for your understanding

Hi, my 2014 3.5 eco have just started to make the awfull noise at cold start up . This is the same noise that you can hear all over the f150 forum from a 3.5 engine cam phasers .

I am a winter texan from Canada , I am near Mission Texas and I wonder if I can postpone the repair for a few months and let say approximately 3000 miles ?

I have read that the cost for the front job including chain guide phasers etc etc cost around 3500.00 USD at the dealership ... for us Canadian spending the winter in the USA that mean we have to add 35% to that due to our weak monopoly Canadian money ... so the total cost would be around $4725.00 Canadian

Now you understand why Ill try to see if I can delay the repair.

so if you have some experience tell me for how long and or for how many miles your 3.5 is making noise at start up and which symptom is developing if any and if the engine risk of .destroying itself.
on our way home in April lol

Thanks to all

btw if that matter I am pulling a 7500 lbs trailer

Long shot here ... any experience with Spike ford in Mission Texas ?
 

· Registered
Joined
·
326 Posts
on the 1st gen you can push it until you get a code but then you will want to make a move pretty quick, other on here will chime in as well with more info
 

· Registered
Joined
·
60 Posts
My 2014 had 115K on the clock when it started rattling on startup. My local dealers in Colorado said it would cost around $4,500 to fix, so I put it off. At roughly 122K miles, it started running like the timing wasn't advancing and totally powerless unless I got the RPM's up to over 4,000. This was accompanied by the engine light. If I shut the engine off then restarted it, all was fine until the next morning. An illegal fixed it for me when he slid into me on ice with bald tires and no insurance. I'm now driving what's in the signature. How many miles on your truck? Knowing what I know now, I wouldn't hesitate waiting for a few months.
 

· Premium Member
Joined
·
669 Posts
I had my phasers done 6 months ago. The dealership had the parts in 2 weeks including the "new and improved" phasers. At least according to the part number on my work order. Hopefully those were the parts that made it into the truck. 19K some odd miles and it needed to be done :rolleyes:
 

· Registered
Joined
·
48 Posts
Discussion Starter · #6 ·
What about just doing the phasers ? No need to remove the front cover and that would made the job a lot easier, especially if one do it before getting a code , in my book not having a code is having the timing chains not stretched out of spec , what do you think ?
 

· Registered
Joined
·
10 Posts
Done it both ways. One truck I replaced the intire system because of broken guides. The other I just replaced the phasers. Phasers are pretty easy as long as you get the 4 dollar cheese wegg to lock the timing chain from dropping off the crank sprocket. Replacing the vct selinoids are prudent also.
I have a 2011 with bank 1 code now. Sel light on and total lack of power until 4500 rpm and 7mpg. Going to get a pair of Dorman phasers. My chain is not showing as stretched on scan tool graph. Lose chain shows a variation in timing floating around. My case I'm solidy stuck 15 deg dif between bank 1 and bank 2. No movement during acceleration or by activating the vct.
Now if you suspect a bad chain then it's a gamble to keep driving it. Slip one tooth = poor running. Slip several teeth = smashed valves and new short block.
All my phasers I replaced had the stop pin sheared off. Mine is stuck 12 advanced. 5 hour job as long as you don't have to remove ac line to get passenger valve cover off. Not for the amateur. If you drop the chain off the crank sprocket your tearing down the whole front.
 

· Registered
Joined
·
48 Posts
Discussion Starter · #8 ·
thanks to all for your input guys, so far the noise didn't reappear , so I would be happy if the sound didn't return for the next 2 months and 4000km .... finger crossed :) tomorrow oil change, i'm going back to FL500S and going QS euro 5w40 just to put the chance on my side to stay in grade until Im back home
 
1 - 8 of 8 Posts
Top