F150 Ecoboost Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Truck is a 2016, 3.5. I put the intake on at 500 miles, and ever since it throws a random 042b and 0420 code, i have checked every connection I've seen can't figure anything out. Any ideas?

A truck with 1300 miles should not be having problems.
 

·
Registered
Joined
·
1,415 Posts
Truck isn't having problems.....put the stock one back on and see if the issue continues or stops.if it continues it may not be related to the install, if it does stops then you know something is wrong with either the install or the CAI itself. Remember, do no harm....investigate and back track to isolate the issue. Don't complicate it. Report back after you have done this. (Could also disconnect the battery for a period and let the ECU relearn)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Already done the battery deal, ill swap back to stock and see if theres a change, but i dont see how a cai can trigger that.
 

·
Registered
Joined
·
13,026 Posts
Already done the battery deal, ill swap back to stock and see if theres a change, but i dont see how a cai can trigger that.
The cai itself is probably not triggering this. As posted above. The install or a loose connection. Return to stock & drive another 500 miles.


Are you tuned by chance? Do you have ANY other mods other than the cai?



P.s. What was wrong with the stock intake?


Sent from my iPad Air using The app
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Nothing was wrong with the stock intake, and i did have a boost max on it, i pulled it to eliminate that possibility. I was curious if anyone else has had the issue. I will put the stock one back on, and see whats up. Thanks.
 

·
Registered
Joined
·
168 Posts
I had the same problem. Went to ford they said connecter wires on top of tube were corroded because I rerouted them.
I went home and cleaned the connection inside the tube and on the outside, Problem gone.
 

·
Registered
Joined
·
32 Posts
Why is it that when people do mods to theirs trucks then they starts to have issues, they blame the truck. And I thought Mustang owners were cry babies.
 
1 - 7 of 7 Posts
About this Discussion
6 Replies
5 Participants
dholroyd63
F150 Ecoboost Forum
F150Ecoboost.net is the best Ford F150 Ecoboost Forum with discussions on 2011+ F150 Ecoboost Trucks. Discuss performance mods, towing questions, wheels, tires, lift kits, and much more!
Full Forum Listing
Top