F150 Ecoboost Forum banner

161 - 180 of 213 Posts

·
Premium Member
Joined
·
490 Posts
@admin. The last post I can see in this thread is from 2/20/2019. I know I’ve seen posts in this thread since then. There has to be a fix for this problem. If it can be fixed a thread at a time then there’s a solution to stop it from happening. I’m sorry to be a whiner but I get emails showing me there’s a new post. I can read portions of it in my email and then come here and run into this. Bet theirs a few software engineers on this forum that could solve the problem.
As a tech guy I can probably say pretty confidentiality that they're using a commercial forum program that really isn't the mods ability to fix. It's the company that created the software that would fix it and the mods can only open a support ticket to fix it one thread at a time. Ultimately it's the company's devs that need to fix it and it's not as easy to just dig into code and fix a line. Every little change can potentially open a new bug. Plus if the company doesn't have the resources to fix it you're up a creek. Then we have to talk about data migration and that's a big hassle too.
 

·
Premium Member
Joined
·
4,524 Posts
All I can say is I feel for the guys that have been "assigned" the accountability.

It isn't their webserver
It isn't their database
It isn't their forum software running on top

And I'm betting they weren't the same folks that originally deployed. (these things exchange hands commonly)

The toughest thing is they can't land this plane and tow it into the hangar and fix it. Instead, it's got to be diagnosed and fixed with passengers (us) onboard and flying at 30,000'. Lol

Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
1,527 Posts
And amazingly this thread is here today. @sleipnir, I wasn’t suggesting the Admin actually fix this issue but if we don’t have someone that puts this fix on their A-list this is the best we’ll get. Been around vBullet1n for years, I understand how they play.
 

·
Premium Member
Joined
·
490 Posts
And amazingly this thread is here today. @sleipnir, I wasn’t suggesting the Admin actually fix this issue but if we don’t have someone that puts this fix on their A-list this is the best we’ll get. Been around vBullet1n for years, I understand how they play.
No worries :D Wasnt trying to say "dont point it out" but more for those that dont know how internet forums really work! Completely agree with you that someone needs to fix this problem because we're all impacted and my threads dont show up either sometimes.
 

·
Registered
Joined
·
4,430 Posts
Discussion Starter #165
That sucks, EXACT same thing happened to me last week. I will only do OEM carlite glass.

I’m gonna wait till they sweep all the streets though.

I’m also seriously considering getting the “exo shield” once I swap it.


Sent from my iPhone using Tapatalk

Is that a clear bra type thing? Clear bra would have no stopped this. This was like a 2inch by 4inch piece of metal thing. It would still crack window. If it hit my body panel, it would have dented the panel probably.

Before this, I have only had a few small white marks from rocks over the years. I put a ceramic coat on my glass and I think that really helps with chips. Infact, i just coated my windshield a week ago. A clear bra would help with small rocks and bugs.
 

·
Registered
Joined
·
1,290 Posts
@admin. The last post I can see in this thread is from 2/20/2019. I know I’ve seen posts in this thread since then. There has to be a fix for this problem. If it can be fixed a thread at a time then there’s a solution to stop it from happening. I’m sorry to be a whiner but I get emails showing me there’s a new post. I can read portions of it in my email and then come here and run into this. Bet theirs a few software engineers on this forum that could solve the problem.
Don't need a SE just need someone who is proficient in webdev. If anything I bet it is a hosting server issue
 

·
Premium Member
Joined
·
2,100 Posts
Is that a clear bra type thing? Clear bra would have no stopped this. This was like a 2inch by 4inch piece of metal thing. It would still crack window. If it hit my body panel, it would have dented the panel probably.

Before this, I have only had a few small white marks from rocks over the years. I put a ceramic coat on my glass and I think that really helps with chips. Infact, i just coated my windshield a week ago. A clear bra would help with small rocks and bugs.
Something like that would not be stopped by the Protector. Think if it like the screen protector on your phone, it's not flimsy like a clear bra.


It's not cheap, but right now, I have to swap a windshield every year and if this can get me through a couple, I would be happy.
 

·
Registered
Joined
·
4,430 Posts
Discussion Starter #169
Something like that would not be stopped by the Protector. Think if it like the screen protector on your phone, it's not flimsy like a clear bra.

It's not cheap, but right now, I have to swap a windshield every year and if this can get me through a couple, I would be happy.

I looked it up, it is not practical for a DD. It is a plastic material and your wipers will scratch it with use. Your situation is different living with sand in the winter. You have a lot of money...or debt lol, get a beater with a heater. :)

Just hoping this window guy does a good job and there is no leaks. I have heard horror stories where it is sealed enough that water doesnt leak inside, but it traps water on the a pillar between the glass and rusts it out over time.
 

·
Premium Member
Joined
·
2,100 Posts
I have two buddies that have them and no scratches at all. Actually look better in the sun than my straight windshield glass.

It’s the only reason why I’m considering. I have a beater (Aviator), but it doesn’t cut the mustard for road trips, lol.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4,430 Posts
Discussion Starter #171
It's up to you. It is plastic type based, it will scratch up. I would use it on a high end car only using on weekends, but not on my daily. They specifically state to make sure your wipers are clean and offer a wiper subscription to send you new wipers every few months for a yearly fee haha.
 

·
Registered
Joined
·
4,430 Posts

·
Registered
Joined
·
4,430 Posts
Discussion Starter #174
To note, i had to go back to stock for a few weeks due to SCT issues. My truck never threw a P0035 code for the turbosmart BOV. Apparently some 13/14 and depending on strategy? it will not have a code. So anyone that is stock, before you go hacking up wires, see if you get a code first.
 

·
Premium Member
Joined
·
2,100 Posts
To note, i had to go back to stock for a few weeks due to SCT issues. My truck never threw a P0035 code for the turbosmart BOV. Apparently some 13/14 and depending on strategy? it will not have a code. So anyone that is stock, before you go hacking up wires, see if you get a code first.
Can you share a little more on this? I thought the P0035 had to do with the WG solenoid, but not 100% sure.
 

·
Registered
Joined
·
4,430 Posts
Discussion Starter #176
You will get a code when you unhook the stock ebov, i am pretty sure it is p0035. You can eliminate it by having tune shut it off or using the provided splice in resistor to fool the computer into thinking it is still plugging in. In my case and some other cases, you may not get a code.
 

·
Registered
Joined
·
4,430 Posts

·
Registered
Joined
·
1,290 Posts
Put Bosch Icons on. I had been using motorcraft all the years but the rubber tears easily/prematurely. Given these a try.
Let me know how they do. I am waiting for a new windshield before I get new wipers. I got a rock chip last fall and it literally borders my windshield now LOL it looks so stupid.
 
161 - 180 of 213 Posts
About this Discussion
212 Replies
28 Participants
R0bCincy
F150 Ecoboost Forum
F150Ecoboost.net is the best Ford F150 Ecoboost Forum with discussions on 2011+ F150 Ecoboost Trucks. Discuss performance mods, towing questions, wheels, tires, lift kits, and much more!
Full Forum Listing
Top