F150 Ecoboost Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Recently purchased my first ever Ford...a 2018 2.7L EcoBoost. I haven't even had it a week and absolutely love this truck BUT....less than 300 miles on it and it seems to make a rattle/ting when ever it is started up first thing in the morning or after my 12 hour work shift. I heard this too at the dealership when we started it up for a test drive and the salesman said "it's the direct injection" OK well I have no idea about direct injection port so ok I'll go with that and "believe" this guy. It goes away after it warms up. Well lately when I warm my truck up at work I hear the noise as I walk back inside but it's gone when i come back out and drive home. Now when I get home I sit in my driveway and listen to the truck and there is a noticeable knocking noise I hear. I scheduled a service appointment already for Tuesday. The more I read about my symptoms I see a lot of "it could be a loose timing chain" // "its the high pressure fuel pump" // "this is completely normal and you have to get over it" I am quite concerned about it...especially since I was considering a tuner and now am totally afraid of doing that and having something FAIL and be screwed out of my warranty.


Has anyone else experienced this or are any of these statements true?

I tried uploading and video and no luck
 

·
Premium Member
Joined
·
3,215 Posts
welcome to the forum
 

·
Registered
Joined
·
3,934 Posts
Post a video on photobucket or youtube, then post a link.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Here is the noise after my 30 minute drive home and sitting in my driveway. I didn't get a video of the actual cold start noise.

 

·
Administrator
Joined
·
4,077 Posts
It could be my desktop speakers, but I don't hear anything other than the HPFP. If you are new to direct injection engines with high pressure fuel pumps (like I was a couple of years ago) then they sound, very much like a ticking engine.
 

·
Registered
Joined
·
113 Posts
This morning I heard the exact same knock out of my 2.7l. Never heard it before until today and have had it for 3 weeks and 1200 miles.

Went away after warming up.
 

·
Registered
Joined
·
18 Posts
Neither of those sound right. I’ll go take a video of mine cold start. 2018 2.7 with 2600 miles.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
396 Posts

·
Registered
Joined
·
396 Posts
My 2.7 has a weird noise on cold start up.




Sent from my iPhone using Tapatalk
Timing chain slap.

Sent from my SM-G955W using Tapatalk
 

·
Registered
Joined
·
396 Posts
**** sorry :)

Sent from my SM-G955W using Tapatalk
 

·
Registered
Joined
·
951 Posts
My 2.7 has a weird noise on cold start up.




Sent from my iPhone using Tapatalk
That’s definitely a timing chain issue. Mine would do that, but it would slap at the end a few times. I’ll try to find my recording.

To the OP I don’t hear anything with your truck other than it’s definitely not smooth idle. My 2012 with 106k sounds better than that.


2012 screw 3.5L
 

·
Registered
Joined
·
10 Posts
Did you ever get this issue diagnosed? I have an 18 with a 2.7 and mine sounds nothing like this so I'm curious as to what it was.

Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
2 Posts
I'm bringing mine in to the service department, I have the same noise as the OP on my 2018 2.7.

Here's under the hood:

 

·
Registered
Joined
·
1 Posts
I'm bringing mine in to the service department, I have the same noise as the OP on my 2018 2.7.

Here's under the hood:

Did you ever find out what was wrong with yours? Mine is a 19’ F-150 limited 3.5 high output and is making the same noise on startup
 
1 - 20 of 21 Posts
Top