F150 Ecoboost Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
I have a 2103 FX4 with factory remote start. It's the shits! The lock door button works from 50-60ft but the start button does not. It only starts when I'm about 15ft away. WTF? Anyone else having this problem?
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #3 ·
No, because I don't have that feature...I WANT IT! I can however lock/unlock the truck from my couch.
lol I can do that too! Also start it from my couch. But don't understand why it won't when I'm looking at the truck. I look like an idiot waving my remote around in the air pressing the button. ( Not to mention all the cursing I'm doing while doing this lol)
 

·
Registered
Joined
·
24 Posts
I have a 2013 Platinum and mine is terrible too. I had a 2010 F350 before that had a separate fob for the starter and it would start from blocks away through concrete walls.

I don't know if it has something to do with the key being integrated into the fob, but it sure sucks.
 

·
Registered
Joined
·
197 Posts
My remote start is very sporadic also, I have found out that if I hit lock wait one second then hit the start button twice about half second apart seems to work better. If it doesn't start hit unlock and start over. Max I can get mine to work to start is about 100' away. Luck works much further. Idk why.

Sent from my SCH-I535 using Tapatalk
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #7 ·
I have a 2013 Platinum and mine is terrible too. I had a 2010 F350 before that had a separate fob for the starter and it would start from blocks away through concrete walls. I don't know if it has something to do with the key being integrated into the fob, but it sure sucks.
a friend of mine has an aftermarket one installed too, and his can do the same!
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #9 ·
My remote start is very sporadic also, I have found out that if I hit lock wait one second then hit the start button twice about half second apart seems to work better. If it doesn't start hit unlock and start over. Max I can get mine to work to start is about 100' away. Luck works much further. Idk why. Sent from my SCH-I535 using Tapatalk
really? I must try that method. Thanks!
 

·
Registered
Joined
·
21 Posts
I just had a remote start install here in Canada and i can say as well remote start is about 15' away and unlock/lock is well over 100' away
 

·
Registered
Joined
·
3,883 Posts
The manual really doesn't say how far the remote start should work, but it does say it should work farther than the keyless entry. And, it shows a much shorter range for that than I have experienced (and others have stated here)

"The typical operating range for your transmitter is approximately 33 feet

(10 meters). Vehicles with the remote start feature will have a greater
range."

 

·
Registered
Joined
·
3,883 Posts
I just had a remote start install here in Canada and i can say as well remote start is about 15' away and unlock/lock is well over 100' away



There are "long range" aftermarket systems, but I don't think we get that stock.
 

·
Registered
Joined
·
2,597 Posts
I have a 2103 FX4 with factory remote start. It's the shits! The lock door button works from 50-60ft but the start button does not. It only starts when I'm about 15ft away. WTF? Anyone else having this problem?
I have the EXACT SAME issue with mine! Sometimes it takes 3 presses to get it started, like it doesn't recognize the first command. I always hit lock first to make sure I am "in range" Sometimes there is a delay in the start and if half cranks and then locks out. I make sure to press it with a half second in between presses. Once it half cranks and does not start, I cannot re-start the process with the fob. I have to use my key in the ignition. Very annoying when it's 10F here in the winter.

The most embarrassing time was when I walking out of the gym, trying to start it from the door only to have it half crank next to a new Dodge. The Dodge guy made some smart-ass comment that I can't recall.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #17 ·
I have the EXACT SAME issue with mine! Sometimes it takes 3 presses to get it started, like it doesn't recognize the first command. I always hit lock first to make sure I am "in range" Sometimes there is a delay in the start and if half cranks and then locks out. I make sure to press it with a half second in between presses. Once it half cranks and does not start, I cannot re-start the process with the fob. I have to use my key in the ignition. Very annoying when it's 10F here in the winter. The most embarrassing time was when I walking out of the gym, trying to start it from the door only to have it half crank next to a new Dodge. The Dodge guy made some smart-ass comment that I can't recall.
yes that's right! I forgot to mention that it half starts then locks up
 

·
Registered
Joined
·
195 Posts
I have the factory remote start on my fx4 and it works okay at best. I really want the ford remote access that uses your cell phone but it's kind of expensive.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #20 ·
I have the factory remote start on my fx4 and it works okay at best. I really want the ford remote access that uses your cell phone but it's kind of expensive. Sent from my iPhone using Tapatalk
That would be awesome! It is expensive and I'm not really sure about the quality of it either. Not many reviews about it out there.
 
1 - 20 of 33 Posts
Top