F150 Ecoboost Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
If anyone has had Any of these problems please let me know. It’s a 2016 Ford F150 with 3.5 eco-boost motor and 50 K miles on it. Rough idle, excessive smoke on cold starts, and oil smells like gas. Thank you!
 

·
Registered
2013 Ford F150 XLT 3.5 Ecobeast SuperCrew 4X4
Joined
·
2,225 Posts
Change the oil immediately, for one thing.
 

·
Registered
2013 Ford F150 XLT 3.5 Ecobeast SuperCrew 4X4
Joined
·
2,225 Posts
What kinda ‘smoke’ ? Could it be condensation or white ‘smoke’ ?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
@Arkansas Eco seems just to be normal smoke color (because of condensation) but just seems very excessive. But it might be normal for these eco boost, just need an opinion on it. I’ve also got told the same thing about the rough idle and also the oil smelling like gas that it is normal for EB motors, but I’m hoping there’s a fix to it.
 

·
Registered
Joined
·
352 Posts
These things billow condensation on startup. As for the oil that is completely normal for not just EB but any DI motor.
 

·
Premium Member
Joined
·
8,467 Posts
@Arkansas Eco seems just to be normal smoke color (because of condensation) but just seems very excessive. But it might be normal for these eco boost, just need an opinion on it. I’ve also got told the same thing about the rough idle and also the oil smelling like gas that it is normal for EB motors, but I’m hoping there’s a fix to it.
As stated above, there IS fuel in your oil and it's a result of direct injection and PROBABLY a fact that your truck experiences short-trips often? You know, where the truck really doesn't get a chance to reach full operating temperature and then keep running for long enough to burn off some of that condensation and fuel in the oil?

If your truck does live a life like that, it's imperative that you shorten your oil change intervals in an effort to keep your oil fresh and protecting some of the components that can suffer increased wear with diluted oil.

Just my opinion, of course. :)

Sent from my SM-G988U using Tapatalk
 
  • Like
Reactions: sam ram

·
Registered
2013 Ford F150 XLT 3.5 Ecobeast SuperCrew 4X4
Joined
·
2,225 Posts
Also, changing PCV valve to the brown one and cleaning all the intake sensors fixed my rough idle. Rough idle at cold start high idle is still there and completely normal. I hear and read more complaints about excessive condensation from the 2.7 than the 3.5. I am very sure it has alot to do with outside temps and humidity, also. Give that rig some full synthetic and a filter with the anti-drainback valve every 5000 or less.
 

·
Registered
Joined
·
195 Posts
Also, changing PCV valve to the brown one and cleaning all the intake sensors fixed my rough idle. Rough idle at cold start high idle is still there and completely normal. I hear and read more complaints about excessive condensation from the 2.7 than the 3.5. I am very sure it has alot to do with outside temps and humidity, also. Give that rig some full synthetic and a filter with the anti-drainback valve every 5000 or less.
Not to hijack but can you elaborate on this? I have a very-intermittent idle drop. Minor, subtle, never really an issue. Comes and goes and never threw a code. Just curious the background here...
 
1 - 9 of 9 Posts
Top