F150 Ecoboost Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
The Steering Angle Gauge on my 2013 Ecoboost FX4 stopped working. The pitch, roll, and driveline indicators/graphics all work fine and display as normal. The front wheel graphic does not turn and the degree of turn indicator disappeared. Any ideas?
 

·
Registered
Joined
·
45 Posts
Pulling out the manual and going through the "Set Up" settings again is the first thing I would do... My backup camera's "lines" disappeared and a quick run through of the settings brought them back.
 

·
Registered
Joined
·
777 Posts
If it is like my 11, which I assume it is, it takes some time for the steering angle indicator to activate! My service department spent an afternoon with it was under warranty to figure this out.
the lines will disappear when you hook a trailer up, but do not always come back when un-hooked unless you do it manually from the settings menu. There is a TSB for this as I had my camera replaced under warranty. On a side note, my lines disappear when I load a tune.
 

·
Registered
Joined
·
29 Posts
I lost my tranny gear indicator...it disappeared???
 

·
Registered
Joined
·
1,939 Posts
The Steering Angle Gauge on my 2013 Ecoboost FX4 stopped working. The pitch, roll, and driveline indicators/graphics all work fine and display as normal. The front wheel graphic does not turn and the degree of turn indicator disappeared. Any ideas?
Mine did this also. I put it in 4WD High the wheel graphics showed up, then put it back to 2WD and they stayed.
 
1 - 6 of 6 Posts
Top