F150 Ecoboost Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,529 Posts
Discussion Starter #1 (Edited)
Hey all,
I have been using this forum on my phone and was able to use the full site. Now I just logged in and it is like a mobile theme. How do I switch back to the full site on my phone?

SPPD
 

·
Registered
Joined
·
139 Posts
Usually there is an option at the bottom that lets you select different themes which in turn gives different board styles, whats happening is the website is seeing your on a mobile device and optimizing it for that. Some put an "M" in the address bar to signify mobile device but thats not the case with this board..sooo not sure if you can, unless there is something in your browser setting that will allow for full site and not mobile
 

·
Registered
Joined
·
1,529 Posts
Discussion Starter #3
I have been viewing it on the full site from my phone since I joined, now tonight it suddenly went to this view that looks like a mobile site, but nothing in the address bar indicates mobile. Maybe it has something to do with the site upgrades.

SPPD
 

·
Registered
Joined
·
1,529 Posts
Discussion Starter #4
Now I can't log in at all from my phone. Maybe its an issue with my phone, but I dont think so since everything else is working normally. Dan, could this be caused by any of your site upgrades?

SPPD
 

·
Registered
Joined
·
1,529 Posts
Discussion Starter #6
Thanks Boatwaco!
The link did get me back on to the mobile site. However I want to get to the full site again from my phone. I have a large screen on my phone and have used the full site since I became a member. All of the sudden tonight it will only allow me to see the mobile version. The first time I ever logged on from my phone there was a button on the bottom that said view full site and I pressed the button. That option is no longer on here and I really don't care for the mobile version.

Any ideas?

SPPD
 

·
Registered
Joined
·
176 Posts
Hmmm... I cannot get to the full site either via my iPhone safari app. I normally use the Tapatalk app to access the site, do I'm not sure what's changed. I tried clearing the cache and all history, and even restarted my iPhone, to no avail. Sorry!
 

·
Registered
Joined
·
1,529 Posts
Discussion Starter #9
I have done all those things as well without any luck. I guess we will need to wait until one of the Admins Chime it. I hope it is an easy fix because I like the full site so much better.

SPPD
 

·
Registered
Joined
·
1,529 Posts
Discussion Starter #11
Thanks Dan!
It is working as before again!

I am a member on several forums and have never had an administrator respond so quickly to a members concerns.

Thanks again,

SPPD
 
1 - 13 of 13 Posts
About this Discussion
12 Replies
4 Participants
Eco_Punisher
F150 Ecoboost Forum
F150Ecoboost.net is the best Ford F150 Ecoboost Forum with discussions on 2011+ F150 Ecoboost Trucks. Discuss performance mods, towing questions, wheels, tires, lift kits, and much more!
Full Forum Listing
Top