F150 Ecoboost Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter #1
I'm having a problem with my sync and was wondering if anyone has had similar issues. Salesman was no help. I'm on an iPhone 5. Phone connects to the truck, can receive calls, play music etc. the problem is when I say "call home" or any other name it says "calling dot" and calls the first person in my contacts. I've deleted sync from my phone and cleared my phone from the truck, and still the same problem. Any other fixes?

Thanks guys.
 

·
Registered
Joined
·
2,507 Posts
I'm having a problem with my sync and was wondering if anyone has had similar issues. Salesman was no help. I'm on an iPhone 5. Phone connects to the truck, can receive calls, play music etc. the problem is when I say "call home" or any other name it says "calling dot" and calls the first person in my contacts. I've deleted sync from my phone and cleared my phone from the truck, and still the same problem. Any other fixes?

Thanks guys.
Is it set up to download your contacts?

If you purchased your truck from a Ford dealership, the salesman is supposed to know how to take care of your questions. If he's not able to help you, he should be finding someone who can or making the appropriate phone calls. They all are supposed to receive training for this.


Sent from my iPhone using Tapatalk 2
 

·
Registered
Joined
·
152 Posts
Discussion Starter #3
Yeah it did download all my contacts but doesn't seem to respond properly to the voice commands. I'll say "call home" and it will call the first contact "Aaron" I could say anything and it will call "Aaron" the salesman and his "tech guy" have never seen this problem before.

I found some info here but I've tried his solutions to no avail.

http://www.f150forum.com/f38/sync-calling-dot-calls-first-contact-fixed-181030/
 

·
Registered
Joined
·
1,529 Posts
First thing to do is make sure you have downloaded your phone book to your truck. It will walk you through it on the prompts when you first pair your phone.

If that doesn't fix it, try disconnecting your truck battery for about 10 minutes and while the battery is disconnected step on the brake peddle to drain any memory from the electrical system. Once you have done this it causes the sync system to reboot thus clearing any glitches. Its like ctrl-alt-del ing your trucks electrical system. Once you do this you will have to reset your clock and radio presets, but it may save you a trip to the dealer.

If all that fails, take it to the dealer.

Good luck!

SPPD
 

·
Registered
Joined
·
152 Posts
Discussion Starter #6
Mine was caused by someone in my phone having a special character in their contact name. Deleted that character and all was well
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
4 Participants
ride4frnt
F150 Ecoboost Forum
F150Ecoboost.net is the best Ford F150 Ecoboost Forum with discussions on 2011+ F150 Ecoboost Trucks. Discuss performance mods, towing questions, wheels, tires, lift kits, and much more!
Full Forum Listing
Top