F150 Ecoboost Forum banner

21 - 40 of 77 Posts

·
Registered
Joined
·
5,138 Posts
Makes a big difference every time I do it. Even tuned.
 

·
Registered
Joined
·
79 Posts
when i worked at a dealer. We did this a lot on multiple vehicles. They called it a throttle adaptation. It was just a way of resetting its memory on 0-100 position. It definitely works.
 

·
Premium Member
Joined
·
2,732 Posts
Forgot to do this after putting 93 p/t back on after running 4 tanks with 93per tune (highway) loved it! Then put back to stock for service then back to 93 p/t, after about 300 miles it seemed like it stall then take off at most speeds with throttle input. I thought the PCM was trying to 'learn' the new tune and then "du" I forgot all about the throttle reset and now it's back to normal (fast:):)). LOL. Gas mileage is better also!
 

·
Premium Member
Joined
·
783 Posts
Thanks for putting this up. Makes a difference on my 2012.
 

·
Registered
Joined
·
8 Posts
Anyone have any luck with a push button start? Im giving it a shot right after work. Im in a 2017 Navigator. Im guessing push the button to power up, then go theu the gas pedal steps after the chimes stop. We'll see how it goes.
 

·
Registered
Joined
·
20 Posts
I did it on my 2017 navigator after work yesterday and i really noticed a difference ????
Is that a question or a statement? LOL

I'll give it a try on my '16 and see if response improves, although I never really realized if it was lagging or had a "dead spot".
 

·
Registered
Joined
·
1,850 Posts
Is that a question or a statement? LOL

I'll give it a try on my '16 and see if response improves, although I never really realized if it was lagging or had a "dead spot".
My truck has been rock solid. Decided to try this just because, feels exactly the same. But like you I never noticed lagging or dead spots.
 

·
Registered
Joined
·
32 Posts
Is it the same for the push button start system ? Just push instead of turning the key ?

Sent from my SM-G935W8 using Tapatalk
 

·
Administrator
Joined
·
4,074 Posts

·
Administrator
Joined
·
4,074 Posts
Take a pill

Sent from my SM-G935W8 using Tapatalk
No pill needed. Thank you though.
Why would you not check the thread that you already posted on first before making a new post??
 

·
Registered
Joined
·
32 Posts
No pill needed. Thank you though.
Why would you not check the thread that you already posted on first before making a new post??
Long day. Cheers to the ribbing.
AND again I did the throttle reset and it worked !
I do a fair bit of city highway on off the gas and the truck felt sluggish. Not now.

Sent from my SM-G935W8 using Tapatalk
 

·
Registered
Joined
·
50 Posts
Wow. I just stumbled on this thread again which reminded me that Ford changed my oil and did the brake booster fix since I last calibrated. That probably kicked the pedal calibration back to stock.

My wife thinks my driving sucks because I holeshot away from stop signs. She doesn't understand the dead spot issue (which had NOTHING to do with the turbos coming late to the party).

I just went out and recalibrated my pedal and it made a huge difference. Think my wife will believe me?

Sent from my SAMSUNG-SM-N900A using Tapatalk
 
21 - 40 of 77 Posts
Top