F150 Ecoboost Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
2011 F150 Super Crew 3.5L V6 Turbo 155,000 miles

Hi all,
Last Summer I did a complete timing chain job including all four phasers, secondary chains, vct solenoids, tensioners...etc. At first, my truck ran great, full power on acceleration, no codes, pulled my 7'000 lb trailer camping multiple times, but after about two months I get two CEL codes- p0018 & P0019. I have spent a lot of time recently trying to troubleshoot the issue, but I have had no luck thus far. The next step, I am going to be removing the left valve cover to verify timing mark on phasers, check the wiring on the camshaft sensors, and replace the sensors. I have been following the Motorcraft Service Manual pinpoint tests for these two codes which point towards the driver side vct solenoids. Solenoids electrically check out.

One thing that I have found that doesn't seem right is that both "Exhaust B Camshaft Desired Minus Actual Bank 2" & "Exhaust B Camshaft Desired Minus Actual Bank 1" stay at a positive 5 degrees and never deviate, but both "Intake B Camshaft Desired Minus Actual Bank 2" & "Intake B Camshaft Desired Minus Actual Bank 1" show a value which continually moves.
I have attached pictures showing PID's while driving moderately.

PID's are:
Actual Intake A Camshaft Position Bank 1, Intake A Camshaft Desired Minus Actual Bank 1, Actual Exhaust B Camshaft Position Bank 1, Exhaust B Camshaft Desired Minus Actual Bank 1

Actual Intake A Camshaft Position Bank 2, Intake A Camshaft Desired Minus Actual Bank 2, Actual Exhaust B Camshaft Position Bank 2, Exhaust B Camshaft Desired Minus Actual Bank 2
170919
170920
170921


Any help or insight would be greatly appreciated.

Thanks
Lance
 
1 - 1 of 1 Posts
Top