F150 Ecoboost Forum banner

1 - 20 of 58 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
hello everyone, every morning when i put my truck into reverse too back out of the garage, after i put the truck in reverse before i even take my foot off the break i get a loud "CLICK" sound. the sound also occurs sometimes when i am accelerating from a stop (not in reverse). when i hear the sound when accelerating from a stop its a series of 3 or 4 of the same type of click sound. i talked too a mechanic friend who listened too the sound and mentioned it sounded like my U joint or Slip yolk. only 5,000 miles on the truck, im bringing it in too get looked at next week. was just curious if anyone has experienced a similar symptom

thanks, Adam
 

·
Registered
Joined
·
72 Posts
I get the same thing, but only when shifting gears. For example park to reverse, park to drive, drive to park or reverse. Basically directional changes in the transmission.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
Im bringing the truck into the dealer next tuseday. And they want too go on a road test, but im sure the sound wont occur but who knows maybe ill get lucky and it will. I took a video of when i put the truck into reverse and you can hear the sound clear as day. So i will show them that. May even consider leaving the truck overnight so they can hear it first thing.
 

·
Registered
Joined
·
14 Posts
I have a 2013 fx2 with about 11000 miles I have had a loud click only in the am when I first start the truck and shift from reverse to drive. Once the truck warms up I do not hear it.
How
 

·
Registered
Joined
·
5 Posts
When I put my truck in drive and put the break on and accelerate it makes two clicking sounds and my brother listened under the truck and it was coming from the rear differential it also does this when I put it in drive and do the same thing
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
Yup those are the same click sounds im expuriencing. Same happens too me. Im bringing it in tuseday too have it looked at. I will relay information I get.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #7
So after being at the dealership for 2 days the problem still isnt resolved.. They want me too drop it back off for a few more consecutive days. So they can tear apart the differential where they assume the sound is comming from. And im not too pleased at the fact that they have too play the guessing game trying too figure out whats wrong with my brand new truck (less than 6k miles) needless too say i love the truck and hope the issue is figured out.
 

·
Registered
Joined
·
42 Posts
The other day while driving through Santa Cruz, Ca, I noticed a clicking noise as well. Honestly I am not sure if it has always been there or not but when my truck does it, it seems to be shifting between 3rd and 4th and sometimes 4th and 5th. It almost sounds like a solenoid click like in the olden days, if everyone knows what I mean. The truck does not shift any different or perform any different but I will be taking it in for an oil change soon and will have the tech check it out. Love my truck though.....Nothing like it.
 

·
Registered
Joined
·
2 Posts
Mine does the exact same thing. From park to reverse is the most common. I also notice if i stand on the brake and give it gas it will click as well. Told the dealer and said they couldnt recreate the sound and sent me on my way. 2013 fx4 only 6,000 miles. Have you heard back from your dealer im curious about the diagnosis??

matt
 

·
Registered
Joined
·
53 Posts
I just had my 2012 Ecoboost FX4 at the dealership today for an oil change and tire rotation. I mentioned this issue to the service tech and demonstrated when it occurred. I tried to get it to replicate the sound but only got it to do so once. After doing their investigating they pulled another Ecoboost FX4 along side and it did the same thing. Ford chalked it up to just a normal occurrence. I will check back occasionally to see if anyone found a solution to this problem.
 

·
Registered
Joined
·
868 Posts
i have not noticed a distinct click like this on my 2013 so i wonder if it is the type rear that you all have
mine is the 3.55 E-lock rear and the only time it clicks is when i turn the lock on or off
i wonder if its as simple as all of you having the same limited slip rear.
usually they are quiet enough that you dont hear them but i did have an older truck that had a loud click whenever the rear was differentiating and it was just the way that rear was i drove it well over 100,000 miles and had no problems other than the clicking noises from it and i got used to it

the other thing that im unsure of is the post topic is transmission clicking which is common because of the electric solonoids and valves but you are all saying the click is from the rearend
 

·
Registered
Joined
·
53 Posts
i have not noticed a distinct click like this on my 2013 so i wonder if it is the type rear that you all have
mine is the 3.55 E-lock rear and the only time it clicks is when i turn the lock on or off
i wonder if its as simple as all of you having the same limited slip rear.
usually they are quiet enough that you dont hear them but i did have an older truck that had a loud click whenever the rear was differentiating and it was just the way that rear was i drove it well over 100,000 miles and had no problems other than the clicking noises from it and i got used to it

the other thing that im unsure of is the post topic is transmission clicking which is common because of the electric solonoids and valves but you are all saying the click is from the rearend

I am running the 3:73 gears on mine, and the only time i hear it is when i shift from drive to reverse, backing into my driveway.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #13
sorry guys havent checked the forum lately, but i did however get the problem resolved. after going back and forth too the dealer several times, they finnaly ended up pretty much rebuilding my differential. im not too thrilled with the fact that they had too pull the differential apart,tho the click sound is gone. and the truck seems too still shift and drive fine, may even shift a little smoother, i feel they added some part that wasnt there before when i looked under the truck once i got it back i noticed a green plastic piece that looks like some sort of spacer, right after the u joint. and i dont recall the part being there beforehand. all and all id say the repair went smooth. tho they still never really told me the issue. i just got a list of replaced parts.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #14
as far as recreating the sound, matt. i was sitting right in my truck and made the service tech do the gas/break procedure. because my truck did that as well, he said he wasnt "supposed too" but after hearing the sound. i belive he was shocked because he said it was not a common sound esp when doing that little test with the break
 

·
Registered
Joined
·
24 Posts
Discussion Starter #15
heres a list of what they replaced

seal assembly oil

bearing assembly - driving pinion

slinger

bearing assembly - driving pinion

spacer - pinion bearing

deflector

flange

locking nut

and silicone sealant

paperwork says.. told too inspect oil slinger for wear if any replace pinion bearings and spacer. preform rear diff diagnostic. replace both pinion bearings and races. replace flange. loose fit on pinion gear, replace oil slinger. refill and road test.

i assume this is what was done too my truck, seems like pretty in depth repair too a truck with 6k when the problem started (now 8k) well see what happens in the future. considering 2014 fx4
 

·
Registered
Joined
·
868 Posts
from the description of what was done it really sounds like the noise was due to excessive backlash in the ring and pinion or like you said a spacer that was missed during assembly to take up any free travel of the pinion.
 

·
Registered
Joined
·
346 Posts
I'm experiencing what I would characterize as driveline slack or lash, where from time to time it feels like when I hit the gas pedal it feels like the driveshaft is about 20 degrees of rotation behind the tranny and it it's catching up with a noticeable click. Doesn't happen all the time, which makes it hard to diagnose, but usually when I'm on/off the gas, or come to a fast stop and hit the gas (stop sign), it does it. Sound similar? My service tech said it was normal, but I also couldn't get the truck to do it as much as it usually does it.

Sent from my DROID RAZR using Tapatalk
 

·
Registered
Joined
·
124 Posts
Hi...new guy here....1st post (feel like I'm in an AA meeting..lol)

I have a 2013 XLT (1,200 miles) and I've been hearing this also. I read in the manual that the drivetrain "learns" in the 1st couple thousand miles and to expect these types of noises (what was that?!...did u you hear that?!). I mentioned it to my dealer, but before I was gonna get really serious about it, the truck quieted down….go figure. Maybe I’m wussy footing it too much because I don’t want to make the noise? I’m gonna hold off for another few thousand miles (which is less than 3 months for me) and see if that noise is there. If it is, then I’m going to take it in.
Thanks for the info here; it helps me go in armed. J
 

·
Registered
Joined
·
4 Posts
Hi Adam, This is a well known problem from Ford. They have a Service Bulletin out on it. The oil slinger in the differential is defective. My 2013 ecoboost did the exact same thing. They need to take the differential apart and replace some seals and other list of items. See a dealer right away.
hello everyone, every morning when i put my truck into reverse too back out of the garage, after i put the truck in reverse before i even take my foot off the break i get a loud "CLICK" sound. the sound also occurs sometimes when i am accelerating from a stop (not in reverse). when i hear the sound when accelerating from a stop its a series of 3 or 4 of the same type of click sound. i talked too a mechanic friend who listened too the sound and mentioned it sounded like my U joint or Slip yolk. only 5,000 miles on the truck, im bringing it in too get looked at next week. was just curious if anyone has experienced a similar symptom

thanks, Adam
 
1 - 20 of 58 Posts
About this Discussion
57 Replies
29 Participants
DRobinson784
F150 Ecoboost Forum
F150Ecoboost.net is the best Ford F150 Ecoboost Forum with discussions on 2011+ F150 Ecoboost Trucks. Discuss performance mods, towing questions, wheels, tires, lift kits, and much more!
Full Forum Listing
Top