F150 Ecoboost Forum banner

21 - 32 of 32 Posts

·
Registered
Joined
·
744 Posts
Interesting, here is my 2014 after the idle bump (675rpm)
Same rpm I run mine at these days. Stock I never got the spool. Soon as I loaded even the 87 canned SCT tune I get spool. Not every time when warm, but every single cold start for sure.
 

·
Registered
Joined
·
162 Posts
Yeah it’s strange my 2011 still does the spool. I wonder if it’s somehow tricking the truck into a warm start?
 

·
Registered
Joined
·
162 Posts
So did a bit of experimenting the past few mornings regarding the turbo spool.

On my 2011 whenever I adjusted the neutral idle rpm up it actually increased the cold start idle. Meaning it increases the initial rpm jump and steady holding until it drops idle. And of course if I lowered the Neutral idle rpm it lowered the cold start rpm. Very strange. Just thought I’d share.
 

·
Registered
Joined
·
162 Posts
I’ve gone up to 890 and the initial rpm jump is about 1400. Holds about 1300. Depending on how high the rpm is determines if the turbo spools or not which is a bit odd.
 

·
Premium Member
Joined
·
2,476 Posts
Interesting findings. I have let my Neutral RPM at 675 and it doesn't spool the turbos on cold start. I wonder if different years/strategies act differently.
 

·
Registered
Joined
·
744 Posts
Interesting findings. I have let my Neutral RPM at 675 and it doesn't spool the turbos on cold start. I wonder if different years/strategies act differently.
Yea I have an old as hell strat on mine. Probably never been flashed lol. Spools up when it wants to it seems like.
 
21 - 32 of 32 Posts
Top