F150 Ecoboost Forum banner
1 - 20 of 111 Posts

·
Registered
Joined
·
6,221 Posts
Discussion Starter · #1 ·
So I tried searching because I could have sworn there was already a thread on this but everything I found is actually timing chain rattle.

Curious who else out there has a pretty obnoxious wastegate rattle on cold start that last for up to a minute or more? My sound has also gotten louder with more miles. I'm assuming it's wastegate.

Of course this morning when I take the video it's not as loud as it usually is but you can clearly hear it stop at about almost 2 minutes

(stops at the 1:50 seconds point of the video)

Not really worried about the sound it just sounds like crap more than anything.

It's a long video, fast forward to about 1 minute and 45 seconds to hear it stop.

Truck only started making the sound a couple thousand miles ago, 5k miles on truck now.

Just curious how many people also have this same exact sound.


Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
6,221 Posts
Discussion Starter · #2 ·
Again the sound this morning was a lot less noticeable than usual, mainly wanna just wondering who else has that on start up

Sent from my SM-G965U using Tapatalk
 

·
Premium Member
2021 Powerboost Platinum FX4 Kodiak Brown
Joined
·
10,517 Posts
You're the only one.

You know that, right? :)
The Ford God's chose you. You're chosen.

I actually feel a little guilty for having a Gen2 that I treat it like it has a rental motor. (Although I DO care for it. Feed it the best liquids)

Still, it hasn't made a sound. None.

24,000 and counting.
Fixing to hitch it to a wagon and ask it to yank a tiny house to a mountain top somewhere. (That's code for towing at 70mph in 100F across West Texas and New Mexico and UPUPUP the Rockies)

Probably jinxing myself? If so, I deserve it for messing with ya relentlessly. :)

Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
4,191 Posts
I'm thinking umm no way; than I'm like what?-your kidding, than its the fetal position, mixed in with starting to speak a language I have no idea....
Sirk....say it aint so-lol


Sent from my SM-G965U1 using Tapatalk
 

·
Registered
Joined
·
6,221 Posts
Discussion Starter · #8 ·
Lol
Yeah like I made sure to say in my first post, it doesn't bother me other than it sounds like sh!t. Truck drives awesome.
This morning actually sounded ok compared to how it sounds usually.

I know there's other people out there, guess I just wanted to hear other people's truck sound like crap on Startup LOL misery loves company.

It's hard for me to have the stereo turned up when I'm outside of it remote starting

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
6,221 Posts
Discussion Starter · #9 ·
My wastegate rattles on a cold start. Rattles other times also if I listen hard enough. Always has.

Sent from my Moto Z3 Play using Tapatalk
That's what I think is funny, my 2.7 didn't make any sounds like this. Probably should have had the wife sell her car and keep that one for her after all

Sent from my SM-G965U using Tapatalk
 

·
Premium Member
2021 Powerboost Platinum FX4 Kodiak Brown
Joined
·
10,517 Posts
Remote Start?

You do that? I used to until YOU scared me into not doing it anymore.

You DO realize you are the reason for my coldstart routine these days?

(I will remote hot start. So the feature isn't completely wasted on my fancy Fob)

Sent from my SM-N950U using Tapatalk
 

·
Administrator
Joined
·
11,327 Posts
That's what I think is funny, my 2.7 didn't make any sounds like this. Probably should have had the wife sell her car and keep that one for her after all

Sent from my SM-G965U using Tapatalk
Which is funny, because it's the 2.7 that's most notorious for the wastegate rattle. Lol

Sent from my Moto Z3 Play using Tapatalk
 

·
Registered
Joined
·
1,223 Posts
My 2018 3.5 makes *exactly* this sound. It doesn't last nearly as long, but "cold start" is something of a misnomer in Texas in mid-July. And when it goes away, it's like someone hit a switch... rattle rattle rattle *quiet*.

Now, for the more important questions... how would one fix this problem and, if left unfixed, is there any risk of long term issues?
 

·
Administrator
Joined
·
11,327 Posts
My 2018 3.5 makes *exactly* this sound. It doesn't last nearly as long, but "cold start" is something of a misnomer in Texas in mid-July. And when it goes away, it's like someone hit a switch... rattle rattle rattle *quiet*.

Now, for the more important questions... how would one fix this problem and, if left unfixed, is there any risk of long term issues?
If it's truly the wastegate rattle, best we can tell you don't, and no.

Couple decent videos showing what's going on.




Note that his "fix" is not a solution. It doesn't work for long.

Sent from my Moto Z3 Play using Tapatalk
 

·
Registered
Joined
·
6,221 Posts
Discussion Starter · #14 ·
I think mine maybe also internal the flap inside has excessive movement which I've seen another video of.
When I put my finger on that control arm part of the noise goes away but not all of it and sometimes not even mad

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
6,221 Posts
Discussion Starter · #15 ·
Remote Start?

You do that? I used to until YOU scared me into not doing it anymore.

You DO realize you are the reason for my coldstart routine these days?

(I will remote hot start. So the feature isn't completely wasted on my fancy Fob)

Sent from my SM-N950U using Tapatalk
Lol yeah you're more dedicated then I am, I'm not going to go through that procedure every time I start my truck in the morning. I take it you are referring to holding down the throttle and letting the truck turn over for a few seconds before letting off and letting it start?
Although I do do that first start after I change my oil.

Edit : wait, me? You do that procedure now because of something I said? I don't remember what I said, I've never really done that, except for just recently when changing the oil.

Sent from my SM-G965U using Tapatalk
 

·
Premium Member
2021 Powerboost Platinum FX4 Kodiak Brown
Joined
·
10,517 Posts
Edit : wait, me? You do that procedure now because of something I said? I don't remember what I said, I've never really done that, except for just recently when changing the oil.

Sent from my SM-G965U using Tapatalk
You don't remember 26 threads and 243 posts concerning Ecoboost rattles, knocks, pops, and longblocks?

I only do my oil-pressure startup if my truck has sat for a few days. Which currently is often since I'm not traveling and I'm alone on most rides.

So you didn't know how influential you are? Lol

Again, just messing with ya. Sort of.

Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
6,221 Posts
Discussion Starter · #17 ·
You don't remember 26 threads and 243 posts concerning Ecoboost rattles, knocks, pops, and longblocks?

I only do my oil-pressure startup if my truck has sat for a few days. Which currently is often since I'm not traveling and I'm alone on most rides.

So you didn't know how influential you are? Lol

Again, just messing with ya. Sort of.

Sent from my SM-N950U using Tapatalk
Hahaha I don't remember that at all. I guess I may do it more often if my truck sat but it's started everyday, usually multiple times a day...

Great now you're going to make me end up doing it every time LOL

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
6,221 Posts
Discussion Starter · #20 · (Edited)
I just start my truck, let my wastegates go rattatatat for a few moments, and live my life. Lol

Sent from my Moto Z3 Play using Tapatalk
Wish mine only had the wastegate rattle

But nope, got rattle pulling away from stops/getting on the throttle, thumping sound, screaming transmission..



But truck drives perfectly

Sent from my SM-G965U using Tapatalk
 
1 - 20 of 111 Posts
Top