F150 Ecoboost Forum banner

1 - 12 of 12 Posts

·
Registered
'13 F-150 Kodiac Brown XLT Screw HDPP
Joined
·
165 Posts
Discussion Starter #1
We have a 13' XLT, HD, Ecoboost, Screw. Back in January this year (2300 miles) had a message come up on the screen after the key was turned off with the radio still on that said. " Battery saver on, start engine or turn ignition off". Took it in to dealer, they keep it 3 or 4 hours and said battery was bad and put new battery in. They gave me a Lariat to drive :cool: (was almost as nice as mine lowly XLT). lol Anyway, thought all was good ...but not so fast. Today got the same message (11,000 miles now). What are the odds another bad battery? :confused: Maybe the super cold temps have something to do with it cuz it was colder than well diggers @%% last January also. I'll take it in Monday "again" & see what the problem is. Is anybody else having this problem?

Milo
 

·
Registered
Joined
·
2,595 Posts
I've only ever had that message once after listening to the radio at my work for over an hour at almost max volume.
 

·
Registered
Joined
·
523 Posts
There was another member or two here on the forum having the same issue. There's quite a chronological history in the thread with what's been attempted to bring resolution. Have you tried to see if you can search and locate that thread? I can't remember which sub forum the discussion was in.
 

·
Registered
Joined
·
873 Posts
It's worth it to find it. He tried a few fixes over several months and finally found a wiring harness issue in his drivers side door I believe.
 

·
Registered
'13 F-150 Kodiac Brown XLT Screw HDPP
Joined
·
165 Posts
Discussion Starter #6
Thanks for all the replies. I've looked thru that thread and couldn't find a reason either. It hit me that a couple or 3 days ago I tried to put the front passenger window up and when it got to the top it just came back down. Did this 3 or 4 times before I could get to stay up. Monday I will mention that to the Ford shop. As I recall the window going up then back down on its own did that back around about the time it happened back in January. Maybe that's the problem.
 

·
Registered
Joined
·
112 Posts
I was coming back from kentucky last week and had the drivers side window do the same thing, I couldn't get the window to stay up, it wanted to keep coming back down, took about 5,6 times, does anybody have a explanation for this, i am planning on taking it in for a oil change shortly and would like some info on this subject. thanks frenchy
 

·
Registered
Joined
·
1,529 Posts
Our windows have a bounce back safety feature so kids and fingers don't get smooshed. If there is any ice or other obstruction in the window track it will cause bounce back. That's why they do not recommend in channel vent visors with our trucks. I discovered the battery saver only kicks in when I use the sync usb constantly. It must use a lot of juice.

SPPD
 

·
Registered
Joined
·
112 Posts
i guess that explains it, i had vent visors installed a couple weeks back, if i continue to have problems do you have any recommendations on which visors to use, as i read your reply i was using my usb at the time listening to music, was this the culprit for the window problem i was having and what exactly is the battery saver
 

·
Registered
Joined
·
1,529 Posts
Battery saver issue and window bounce back are 2 different things. I was replying to the OP about the battery cut out and to you regarding the window bounce back.
 

·
Registered
'13 F-150 Kodiac Brown XLT Screw HDPP
Joined
·
165 Posts
Discussion Starter #11
OK SPPD... so you think it's the Syn system & not anything to do with the window going up and down causing the switch to possibly some how to continue to draw some extra current. Maybe, but I haven't really used the UBS function yet. Mostly just use AM, FM & Sirius to listen to music, sports & talk radio & do maybe runs of only about 10 -12 miles of in city travels maybe 3 times a week, sometime less miles when not towing. Maybe the short runs are not getting the battery charged back up cuz I will listen to the radio with the key off if I'm waiting for DW also have it where the headlights are on when started. I'm gonna charge it good & remove the little cover from the light sensor so the head lights won't come on when I start it and see if that solves the problem before I take it in to Ford. Will report back in a few days.

Thanks
Milo
 

·
Registered
Joined
·
37 Posts
My 2013 Lariat has just started to give me the same message and I measured the voltage and it was 12.2 which is low. Yesterday took a quick trip of about 150 miles. When I got home and in the garage I measured the voltage again and it read 12.5 and I think it should have read more than 12.6. I has been cold and we used the seat heaters and plenty of heat but the truck should be able to keep the battery up. There is a thread on Ford Truck enthusiast that has some info and requires shop time. But I'm not sure that is the answer. May have to bring the truck in and have it checked. My 2010 Platinum had more stuff than this Lariat and never had a problem. The truck starts and runs okay but I wonder what will happen if I don't drive it for a couple of weeks???
 
1 - 12 of 12 Posts
Top